View Full Version : F*ck - central locks don't work - electrical issue

08-03-2007, 01:57 PM
Ok, this is great...

First off - I'm a dumbass

Now that we have that out of the way. I got my keyless system today. I was all excited to get out and hook it up. I took the seat out of the back and got my big ass wire cutters. I unhooked the brown connector on the stock keyless module.

I grabbed the connector and placed my wire cutters around the wires... SNIP

I then see a spark... and then realize I didn't unhook my battery


I then did nothing else to the car... I tried to lock the car and no dice. I checked all the fuses in the box on the drivers side interior - everything looked peachy.

Anyone know what other fuses I could check and where? I have NO central locks but do have windows, interior lights, radio...

Did I mention I'm a dumbass?

Here are the wires that were clipped: http://www.audiworld.com/tech/elec52.shtml

08-03-2007, 07:25 PM
you prolly shorted and fried the door locking module.
vag-com it and see if there are any codes

3 bar
08-04-2007, 04:42 PM
What was wrong with your orginal one? Ive got a write up on AW on a cheap fix for vacuum pump failures.

08-13-2007, 05:59 PM
I vagged it and it can't communicate with the central lock module. I tried 2 different ones - no dice. This MUST be an electrical problem. My door locks were fine before this happened, and everything else works now except for

Power locks
interior lights (w/ door open)

My aim was to put the aftermarket keyless system in since it would probably have better range and was cheaper than buying a real audi remote.

Does anyone know of any relays that might've blown? Or fuses? All of the fuses in the box on the drivers side look fine, but I know there are some behind the panel under the steering wheel...

Any help would be appreciated - nobody seems to know anything about this... or even have a FULL wiring diagram to the stock keyless entry module harness.

08-13-2007, 10:53 PM
Sorry that happened wood_E, but if you cant communicate with the central lock module, you may have found your culprit.

At least is not as bad as when I finished putting in my k03 back in and realized I didnt put a gasket on the big coolant line, had to take everything apart to put it in.

08-14-2007, 01:47 PM
But trying 2 different modules and the same result? I dunno... I'll have to find a wiring diagram and check everything