PDA

View Full Version : Limp mode question



daesharacor
08-01-2007, 05:11 AM
Hey guys-

I'm having a problem which I've posted on AF, but I'd like to see if anybody here has any better answer, I've heard the tech help here is better.

I have a 98 A4 1.8TQM. I chipped it with GIAC, but currently I have the stock jumper on. I put the stock jumper on 2 days ago due to problems I'm having with the k03 chip, unrelated to my current problem.

I was driving home from work yesterday when I realized that it seemed even weaker than it should... boost gauge was reading 4psi. Exactly 4psi... if i step on it, it flies straight up to 4psi and sticks there until I let off.

So, I did some research on limp mode.

First off, I've heard that 98's don't have limp mode. True/False?

Second, I tried checking for codes, and I got one, but I'm an idiot and forgot it after I cleared it. It hasn't come back, but it's still in "limp" mode.

I tried disconnecting the battery for 15 minutes, still in limp mode.

I got a reading off the MAF, so I don't think that's it.

I'm fairly sure it's not an ignition thing, because there's no misfiring.

I checked the resistance on the n75 valve, it was 23 ohms, which I believe is close to normal.

I put 12V to the n75 solenoid, and it clicked over nice and happy.

SO.

My remaining sources for the problem are - 1) Boost leak 2) Stuck Wastegate 3) insufficient voltage getting to the solenoid.

Anybody have any other suggestions / ways to find out if any of my current hypothesis' are correct?

Thanks a ton, I have a k04, 5bar fpr, fmic, and snub mount in the mail and i dont want to upgrade anything until i fix this problem, so... I'm getting nervous.

Thanks in advance :)

Black Knight
08-01-2007, 05:21 AM
Have you tried contact GIAC? I have REVO and when I disconnected my battery, same things occurred. REVO goes to a Veiled mode which prevents it from boosting any hire. Had to take it back to the guys that did my REVO install and they took care of it no charge. Hope this helped.

daesharacor
08-01-2007, 05:30 AM
Thanks for the response. What causes your chip to go into 'veiled' mode in the first place?

Black Knight
08-01-2007, 05:37 AM
My check engine light went on for running to lean. My PCV was stuck open. I fixed the issue and I reset the light by disconnecting the battery. Disconnecting the battery triggered the veiled mode.

daesharacor
08-01-2007, 06:40 AM
I'm curious if anybody else has any other suggestions, or if anybody knows how when the n75 connector sees 12V, so I can see if it's getting a full signal... thanks :)

daesharacor
08-01-2007, 02:24 PM
bump. anybody have any brilliant ideas?