PDA

View Full Version : problem when getting into first



AHB900
07-22-2007, 11:48 PM
Hey guys lately ive been having a problem tryina get into first gear at a stop. When i try to push the gear shift into first it kinda feels like it gets stuck half way and doenst want to go in i pull it out push it back in it wont go in again same thing gets stuck half way, i was wondering could this be a tranny or clutch problem? or is it normal for this to happen? its been happening quite often lately i just lately have decided to see whats going on with it...


Thanks

AHB900
07-23-2007, 02:55 PM
ne one?

DJmuggs
07-23-2007, 02:57 PM
its a brake problem.
well either that, or its the passenger seat heater.

AHB900
07-23-2007, 02:59 PM
^umm ok ne one with a serious answer?

thanks

dj spiel
07-23-2007, 03:17 PM
I have same issue its like you have to force is into gear...then u go back into neutral shake it then push up in 1st gear and it goes in.

Take apart your shift book shifter look inside make sure u have no crumbs,syrup stuff like that.


Trust me Ive had my clutch go on me on my old a4 when it goes you will know.

AHB900
07-23-2007, 03:30 PM
oh alright ill give that a try while i do that any more info would be helpfull

thanks

Matt@JHM
07-23-2007, 03:38 PM
Ok, its not a brake problem and it is probally not a shifter problem. It is actually very common for this to happen.

Watch these videos and you'll learn a lot - it will explain why it is sometimes hard to get into first and alot more.

http://www.audizine.com/forum/showthread.php?t=148840

AHB900
07-23-2007, 03:45 PM
alright thanks ill watch those....