PDA

View Full Version : EvoMs CAI Question



jlien08
07-20-2007, 07:43 PM
I am in the process of installing a EvoMs CAI and I can't figure out what to do with the ICM. Does it just sit there? I got everything hooked up and wired and then went to start the engine and it wouldn't turn over. The first time, It started, idled rough, and died. Second time it just turned over, wouldn't start. Please Help!

mike-2ptzero
07-20-2007, 08:01 PM
You mount the ICM to the heat sink that was in the stock box. The CAI should have came with a bracket that goes from the fender to the heat shield, you mount the heat sink/ICM to the top of that.

jlien08
07-20-2007, 08:04 PM
I got no heat sink in my "NEW" CAI. Last time I purchase something from SchellB5...

jlien08
07-20-2007, 08:05 PM
Can anyone post what this might look like and where exactly it fits? Apparently I'm going to be making my own. I looked at a few different pictures on AZ but can't figure it out.

jlien08
07-20-2007, 08:06 PM
er.. heat sink bracket. either way, it was NOT complete, or new.

jlien08
07-20-2007, 08:49 PM
bump...

Burntaudi
07-20-2007, 10:27 PM
My guess is you have the MAF in backwards is why the car is running bad.
Here's a pic with the ICM mount:

http://img.photobucket.com/albums/v92/burntaudi/Coldairintake004.jpg

AHB900
07-21-2007, 12:01 AM
iono the answer to ur ICM question but what burntaudi said might be true when i installed my evoms i put in my MAF backwards the car would turn on as soon as i would give it gas it would turn off check to see and make sure u put it in right... the arrow should be pointing to the engine

beejohn
07-21-2007, 07:50 AM
Can anyone give me the dimensions of the EvoMs CAI pipe?

I need these same measurements:
http://images.andale.com/f2/119/127/11731251/2006/10/24/pipe_180_2.5.jpg

audiFUEGO
07-21-2007, 09:33 AM
http://www.audizine.com/gallery/data/2/0000_0009-med.JPG

trailboss
07-21-2007, 11:14 AM
When i first bought mine i had the same problem but realized that i was missing something. You are missing the little plate that it mounts to that gets screwed into the " U " pipe. When i bought mine used it was from an 00 and i have a 99 so IIRC 00+ didn't have the ICM plate, you gotta buy one.

So what i am saying is if the guy you bought it off of had an 00 he sold you everything complete.

jlien08
07-22-2007, 07:17 PM
Thanks for the help, I got it running, but it was not due to having the MAF backwards. The friggin battery was just low enough on juice that it would not start. Charged it up and it started. I think the reason it ran shitty the first time was because the turbo side of the inlet pipe was loose. One more question though, what the hell do I attach the breather to? I can't figure it out for the life of me... is it for a different model year?

jlien08
07-22-2007, 07:20 PM
Also, I retract me statement about Schnellb5!

Burntaudi
07-22-2007, 09:07 PM
You don't need the breather filter. Thats for 2000-2001.5 cars.

Mad_Audi
07-22-2007, 09:11 PM
haha glad u got it running man!

jlien08
07-23-2007, 06:56 AM
You don't need the breather filter. Thats for 2000-2001.5 cars.

Awesome, that's kinda what I thought.

projectdarka4
07-30-2007, 04:49 PM
i got the u tube, fender to u tube mount bracket, and silicon maf reducer all from evoms... i have a 98 1.8t... i was planning on buying a different cone filter... do i need that bracket thing on top of the u tube then?? or is it just optional

maxspeed
07-30-2007, 05:17 PM
i was going to mention that schnellb5 has a 00 so he wouldnt have an icm, but i see thats been cleared up, anyways cheers to douchebagery!

projectdarka4
07-30-2007, 07:22 PM
any1 have an answer???

jlien08
07-30-2007, 08:11 PM
You'll need some type of bracket to mount the ICM, all I did was fab up a little aluminum bracket with two 90 degree bends, one side screwed into the U tube, the other I mounted to one of the screws on the ICM. It's simple, and works well!


i was going to mention that schnellb5 has a 00 so he wouldnt have an icm, but i see thats been cleared up, anyways cheers to douchebagery!

Hey everyone needs a little douchebagery every once in a while...[:p] It's all good though, minor miscommunication was solved easily. No hard feeling between myself and SchnellB5![:D]