PDA

View Full Version : engine noise



baptista
06-10-2007, 08:44 AM
Who ever can help, please do. I bought my '01 A4 1.8T, quattro, tiptronic a few weeks back. The car has 78k and the owner told me the belts are starting to squeek for about a minute in the mornings. That was true up until now. The noise got worse and wasn't going away after the car warmed up, and it sounded like the lower tensioner pulley bearing was shot. I replaced belts and the tensioner. Noise still exists. Previous owner said he replaced the turbo about 25K ago and had the turbo timer installed.

Now i've played with the issue a little and found that when the car runs it squeals, and as soon as I turn off the ignition, the turbo timer keeps the car running, but THE NOISE IS GONE. Almost as if killing the ignition is cutting power to something even the engine continues to run. Also, i've taken the accessory belt back off to make sure it wasn't the A/C compressor, and same noise. What could cause this? Something wrong in the turbo setup or the timer?

Ewok_Fetus
06-10-2007, 09:33 AM
It is the secondary fan. The electric one... Mine does it too...

baptista
06-10-2007, 09:39 AM
dont i feel like a friggin idiot.......I checked that a couple weeks ago but that was when the noise dissapated after a minute or so, so whenever i would turn the key without starting the car, it was always after starting the car and shutting it back off. By then the noise would disappear before checking it again. Now that the noise sticks around, I have yet to recheck the electric fan again....until today. Well $50 dollars poorer and a couple headaches I feel much better. Thought it had turned into something more serious. Did you replace your fan? mine sounds like fingernails down the chalkboard constantly.

Ewok_Fetus
06-10-2007, 09:53 AM
Nope haven't changed it, it only really happens on cold mornings... So you are saying that is what your noise was?!

baptista
06-10-2007, 09:59 AM
yep. lol......I checked before and was unlucky, but got so caught up in thinking i was right with the lower tensioner pulley, that i didn't check again until you pointed it out. If it was a snake it woulda bit me. Is there a way to alleviate some of the noise (WD40?) or something. Is it safe to unplug it and let the main fan cool the radiator? I just dont want to shell out the $2-3 hundred that the parts stores are charging at the moment. Leaving for vacation in a week.

Ewok_Fetus
06-10-2007, 10:22 AM
It won't really hurt to drive with it like that. Don't unplug anything though, you need that fan... I guess you can TRY WD40 but I don't know if you would be able to get to where it is squeeking or not...