PDA

View Full Version : car into limp at hot weather after car warms up



Rico750
06-08-2007, 11:28 AM
hey the mechanic i met today was ver friendly and worked alot on chipped cars and told me this:

little abckground info:

my cars runs and boosts like god when i first start it up in the morning.. but now in the warm weather here in Tennessee (90F and up) the car gives me trouble and boost crap after it warms up.

He told me that the coolant sensor needs to be replaced and that that would most likely be the problem. Yes i did read about the mafs and o2 sensors etc.. but in my case i think it's the coolant sensor. I ordered me a new green coolant sensor and im going to put it in as soon as it comes in. Ill keep you guys posted on what it will do. The car will actually start reading the sensors info after it reached a certain temp. Thats why it s ok when its still cold. The new sensor wil hopefully make my car fully boost also when it gets warm. :) [drive]

Rico

Ayefore
06-08-2007, 12:26 PM
damn! My coolant sensor is kinda wacked right now but is a CEL suppose to show up when you shoot into limp mode? I got my car chipped and I can only boost up to 13psi and hold 13psi. Then I'll fall down due to the RPMs and my tiny turbo.

Rico750
06-08-2007, 05:59 PM
ok so i replaced the 710 with a 710N and i changed my coolant temp sensor to the famous green one.. no luck.... still goes into limp eaither 10 psi or 5 psi.. after building pressure and teh engine being hot.. :( i wanna sell my car :(

Rico750
06-08-2007, 06:08 PM
Does anyone know if when your car goes in to limp mode and there is no engine light.. could vag still give a code? even without engine light ?

brlukosk
06-08-2007, 06:34 PM
What kind of spark plugs?

Try bkr7e's

Maybe your n75?

kjgarreau
06-08-2007, 06:42 PM
Yes it can still give a code. Check the codes, chances are something's in there. And build a pressure tester for the vac system, it helps immensely to find leaks.

Matt@JHM
06-08-2007, 06:49 PM
I would def. get the codes pulled. Also, rubber expands in heat which means a bigger hole for air to escape if you have a vacuum leak.

Rico750
06-08-2007, 10:37 PM
i got it i got it !!!!!!!!!!!!!!!! YES !!!!!!!!!! its fixed... omg i can sleep again.. this was it:
busted hose:
http://www.game-bf2.com/files/busted_hose.jpg seems to happen alot with those b5's if yoru in limp alot.. check that hose.. in the elbow it will crack easy.... i duck taped it for now and will get a new hose.. done test driving now :) its 2 in the morning

omg im sooo happy now..

oneighty
06-19-2008, 05:58 AM
the picture is broken!! is that the L hose in the upper right hand corner or a different one? I have the exact same problem and cant figure it out for anything, i get a code for
17965 - Charge Pressure Control: Positive Deviation
P1557 - 35-10 - - - Intermittent