PDA

View Full Version : bOOOOstedAudi's Logs, please help!!!



94jedi
05-16-2007, 02:36 PM
Here you go Z. hope we can get some insight on your issue:
http://img.photobucket.com/albums/v214/94jedi/Zlog003.jpg

bOOOOstedAudi
05-16-2007, 02:47 PM
Yeah Shitty

BranCKY3
05-16-2007, 03:30 PM
Hows the boost look?

Poopie
05-16-2007, 03:43 PM
hows block 20 look? looking at the timing, hes probably pulling tons of it...

bOOOOstedAudi
05-16-2007, 03:55 PM
boost is holding23-24 and timing is being pulled tremedously but when i retard it the car run way slower (feels like)

gotaudi
05-16-2007, 04:16 PM
Are you running 23-24 PSI on 91 octane? if you are that is too much, i turned mine down to 18PSI and the car runs smooth as stock. there is very little timing corrections (I am seeing 1.5 here and there) also my advanced timing looks really good, I am around 12* BTDC.

When I had the boost turned up to 23psi I had to lemmitune the timing down about 5*, the car feels faster at 18PSI with timing at 12* BTDC than it did when the boost was at 23PSI and timing at 1-3* BTDC

bOOOOstedAudi
05-16-2007, 04:39 PM
Are you running 23-24 PSI on 91 octane? if you are that is too much, i turned mine down to 18PSI and the car runs smooth as stock. there is very little timing corrections (I am seeing 1.5 here and there) also my advanced timing looks really good, I am around 12* BTDC.

When I had the boost turned up to 23psi I had to lemmitune the timing down about 5*, the car feels faster at 18PSI with timing at 12* BTDC than it did when the boost was at 23PSI and timing at 1-3* BTDC

thanks

gotaudi
05-16-2007, 04:46 PM
What MAF are you using?

bOOOOstedAudi
05-16-2007, 05:02 PM
Unfortunately Stock. Looking To Do The Vr6

gotaudi
05-16-2007, 05:18 PM
Your MAF sensor readings look really low. I have a VR6 housing with the stock sensor and my wiring is all messed up (a short somewhere) and I pull 200 g/s, there are people who get 300 g/s out of a stock sensor with the VR6 housing... what does you A/F ratio look like? what are you long term fuel trims (I bet the ecu is adding fuel)?