PDA

View Full Version : What the hell is going on?



maxspeed
05-13-2007, 10:01 PM
for a while my car has been throwing epc lights, and ive attributed that to the torque monitor control code. but starting yesterday my speedometer dosent work, and the car shifts very rough. and when i scanned for codes i got this:

---------------------------------------------------------------------------------
17743 - Engine Torque Monitor 2: Control Limit Exceeded
P1335 - 35-10 - - - Intermittent
16891 - Idle Control System RPM: Higher than Expected.
P0507 - 35-00 - -
16885 - Vehicle Speed Sensor: Implausible Signal
P0501 - 35-10 - - - Intermittent

------------------------------------------------------------------------------------


when i got my clutch and flywheel replaced my mechanic said that my "driveshaft was stiff", and lately its been making a ton of noise, and now this happened, is there any way a fucked up driveshaft is causing my speed sensor not work?

aslo, what wires should i check on the for the speedo?

and does anyone got a driveshaft they can sell me?

sorry if this post is a little scatterbrained, one of my house mates put a bunch of acid in my food a few days ago and im still pretty loopy.

BranCKY3
05-13-2007, 10:14 PM
Acid? lol what kind of house mates do you live with.

sean1.8t
05-13-2007, 10:30 PM
Acid? lol what kind of house mates do you live with.

ones that i want to move in with [rolleyes]

alen
05-13-2007, 10:36 PM
i keep getting the torque code, also. what is that about?

maxspeed
05-13-2007, 10:47 PM
Acid? lol what kind of house mates do you live with.

interesting, fun ones [cool]

maxspeed
05-14-2007, 11:48 AM
anybody got any ideas?