PDA

View Full Version : HELP! --> Where does this go?



onemoremile
04-23-2007, 06:24 PM
This is on a 99.5 AEB 1.8t Avant. I need to get this little conundrum solved so I can put the car back together and get it to the painter. Where does this thing go?

I've torn the car apart a few times now and have never seen this part before. After the body shop pulled the radiator core support off to straighten the frame rail this was just hanging there. The part number is 8D0-959-493. The dealership parts guys said it was a "series resistor" possibly related to the cooling fan (which I no longer have) but I still can't figure out where it goes. I called them on the phone for this one so I didn't get to see their computer screen. They said the ETKA picture wouldn't help anyway.

It is tethered right under the power steering reservoir so it has to be within a foot of that spot. It mounts with two studs and a couple nuts. The stud flange has a clean spot so it was obviously tight against something. There are dirty areas on the printed side but the big area is clean. The back is filthy so it was exposed.

http://i23.photobucket.com/albums/b397/onemoremile/IMG_4218.jpg

http://i23.photobucket.com/albums/b397/onemoremile/IMG_4220.jpg

clean spot on top and filthy back:
http://i23.photobucket.com/albums/b397/onemoremile/IMG_4219.jpg

http://i23.photobucket.com/albums/b397/onemoremile/IMG_4215.jpg

http://i23.photobucket.com/albums/b397/onemoremile/IMG_4216.jpg

i'm holding it's wiring so you can see where it is tethered.
http://i23.photobucket.com/albums/b397/onemoremile/IMG_4217.jpg

Bic-Ball
04-23-2007, 06:30 PM
are you asking where it goes or what it does?

onemoremile
04-23-2007, 06:33 PM
I want to know where to put it so I can get the car back together. I can't find it's mounting location anywhere. I'm stumped.

mike-2ptzero
04-23-2007, 06:34 PM
It gets mounted to the underside of the frame rail on the driverside just behind the bumper flange.

UN-PIMP-Z-A4
04-23-2007, 06:35 PM
it connects to the flux capacitor... [:p] Sorry i was of no help... [:(]

audiness
04-23-2007, 06:36 PM
did you check to see if there's current going to those wires?

Rosati
04-23-2007, 06:41 PM
Under the bumper posts jim , on my car, those bolts are pointing down


Brb to verify since the fan shroud is off....



Yep, I was right , it goes right under the bumper post - - ------ Current going to the wires? They are grounds....

onemoremile
04-23-2007, 06:42 PM
Thanks guys. [up] [az] [az] [az]

I found a picture on a really foreign forum. Google rocks!

http://www.passat-b5.ru/phpBB2/topic28794.html
http://www.passat-b5.ru/phpBB2/download.php?id=14306

onemoremile
04-23-2007, 06:48 PM
did you check to see if there's current going to those wires?

I touched both posts with my fingers but they are too far apart to get my tongue on them. [;)]

kovachian
04-23-2007, 06:59 PM
That's a resistor for the radiator fan, as I'm sure has been established already. It goes on the bottom of the left frame rail. I haven't touched a B5 Audi in a while but hopefully this'll provide at least some help.

http://img174.imageshack.us/img174/7696/seriesresistorxk3.th.jpg (http://img174.imageshack.us/my.php?image=seriesresistorxk3.jpg)

*edit* n'ermind, some folks already got ya covered!

mike-2ptzero
04-23-2007, 07:01 PM
Under the bumper posts jim , on my car, those bolts are pointing down


Brb to verify since the fan shroud is off....



Yep, I was right , it goes right under the bumper post - - ------ Current going to the wires? They are grounds....

Well grounds also carry "current".[:p]

Rosati
04-23-2007, 07:14 PM
Not gonna shock your a$$ though! i touched em before daredevil baby