PDA

View Full Version : Boost flucuating



48855
04-23-2007, 09:32 AM
Boost seems to flucuate in pretty much every gear between 16-20 psi's.
Its pretty random too. Sometimes it'll be a smooth ride to 20,21 psi's and sometimes it'll be like 17-19-18-20-17 psi's as rpms climb. Its not the plugs. Anything else I should check?

maxspeed
04-23-2007, 09:51 AM
mod list?

AudiRacerS4
04-23-2007, 11:34 AM
its either misfires or surging

Matt@JHM
04-23-2007, 11:39 AM
Could something be restricting air flow? Clogged or melted cat?

Ado
04-23-2007, 12:35 PM
i have the same problem too. dont know what it is. i think we have a boost leak somewhere. dont really know. its really random on my car too. if i drive the shit out of my car its fine. its not flucuating at all. i dont even have a car on my car just pipes that are 3" with two silencers, giac chip, 007 valve stock n75 valve.

its driving me crazy.

Quattrocket
04-23-2007, 03:31 PM
vacuum leak. mine was from the intake mani near the throttle body. that bendy one seems to split at the bend near the manifold. Fixed mine and the surging went away.

SurferForever
04-23-2007, 09:25 PM
do you have an upgraded n75? could be that

mike-2ptzero
04-23-2007, 10:17 PM
Might want to do a pressure test to look for leaks.

superman_006
04-23-2007, 10:29 PM
Might want to do a pressure test to look for leaks.

x2 dont forget to include the gauge and it tubing

Ado
04-23-2007, 10:29 PM
yea thats what i should do but will see.

48855
04-24-2007, 12:27 AM
Yea, I guess i'll start with a leak test.
Mods are for engine related are k03 dahlback chip, n75 race valve, custom intake, full 2.5 exhaust.

910clubs
04-24-2007, 12:31 AM
most likely a leak somewhere

SurferForever
04-24-2007, 01:14 AM
did you notice it happening after you did any certain mod?

Ado
04-24-2007, 09:28 AM
did you notice it happening after you did any certain mod?

nope.