PDA

View Full Version : overboosting??



johnnybravoa4
04-23-2007, 08:50 AM
2000 a4 apr stage 3+ car runs mint in warm weather, dont really know why, once it warmed up all the little problems i was having seamed to disapear. but now once in a while usually if i dont wind out 1st and go into second and roll on the throttle i spool up to 30psi which is no good, and after it did it yesterda the car didnt run so good for a little while.. any imput.. maybe a bad n75 valve

UCFQuattroguy
04-23-2007, 10:49 AM
yea...sounds like an N75. That turbo isn't nearly as fast-spooling as a K03 so you shouldn't have the issue of the N75 not being able to keep up with it.

johnnybravoa4
04-23-2007, 11:30 AM
ill have to buy a new one and give it a shot.

AudiRacerS4
04-23-2007, 11:34 AM
kinked wastegate line??

johnnybravoa4
04-23-2007, 11:58 AM
its posible but the last time i took everything apart i made sure all the lines were free because this is the second time i have had this problem.. it happend once a long time ago as well and then the car started acting funny so i stoped driving it in the 93 octane setting.. i would like to get this taken care of before i rebuild the motor and turbo next month

AudiRacerS4
04-23-2007, 12:32 PM
spark plugs? they can cause you to overboost

johnnybravoa4
04-23-2007, 01:05 PM
maybe, they are about due for a change, ill do them friday when i change the oil.. I have also notice when it overboosts it feels like there is a loss of power.. i dont know.. its odd..

UCFQuattroguy
04-23-2007, 05:20 PM
overboost will cause a drop in power due to ignition timing being pulled...hence the problem with overboost.

johnnybravoa4
04-23-2007, 06:16 PM
ah nice.. didnt know that..

Rosati
04-23-2007, 06:31 PM
Johnny can you post a pic of your intake setup and DV setup, etc.? If you have?

Need it for reference for mine, Thanks


Yeah man swap that N75

superman_006
04-23-2007, 10:25 PM
I would check your DV and the vacum line going to it, If its not opening it may do what you first described becuase your boost have no where to go..... just a thought

johnnybravoa4
04-24-2007, 04:27 AM
Johnny can you post a pic of your intake setup and DV setup, etc.? If you have?

Need it for reference for mine, Thanks


Yeah man swap that N75

ill take a pic tonight when i get home from work and post it up, if you can wait till friday im going to take it all apart to check all the lines and test the N75 valve

mike-2ptzero
04-24-2007, 06:21 AM
maybe, they are about due for a change, ill do them friday when i change the oil.. I have also notice when it overboosts it feels like there is a loss of power.. i dont know.. its odd..

What you feel might be the throttle closing because of the over boost issue.

Rosati
04-24-2007, 06:53 AM
Thanks man, sorry to TJ, just a bay shot should be fine and i can figure out the rest