PDA

View Full Version : : : Rim guys, question, scored TSW Kylami's from my buddy....(updated)



Rosati
04-15-2007, 02:15 PM
They are supposed to fit our cars as well as audi tt/Gti's

Some of you may have recalled me selling them for my friend but he went ahead and bought another set so I wound up w/ these! They arent my ideal/favorite rim, but they look great when "rolling" plus they are staggered 18's gunmetal. (Brand new tires, he had these on for less than a month but curbed one rim slightly, dumbass!)

We didnt discuss a price but later on we'll see and it prob wont be much.

So question , they are drilled in 2 patterns 5x100 for the tt/gti and after searching, the other offset was 5x112!, but its not a direct fit. 2 of the 5 lugs line up perfectly , the other i believe would need minor dremeling or something or other....

you can see the threads on the other ones, but the lug wont go straight in, maybe im not supposed to use the stock lugs? and what else would i have to do?

they already came w. the blue hubcentric rings , what do i need to do to get them to fit? what am i doing wrong? im not big on rims, so i dont know and i never planned on getting a set but stumbled onto these, thanks!

seank
04-15-2007, 02:39 PM
if they are 5x112 they should need nothing special to fit, are you sure you have the 5x112 pattern lined up and not the 5x100 pattern?

kgardnez2
04-15-2007, 03:03 PM
Dremeling is never a good idea when it comes to a rim, this will either line up or they won't.

Jereme
04-15-2007, 03:13 PM
yeah why would you have to dremel them if its 5x112....?

nizmosx
04-15-2007, 03:50 PM
put the dremel down.
haha

onemoremile
04-15-2007, 06:22 PM
It may be a 5x110. That would explain why it is slightly off. If it doesn't fit you can't use it. The lugs will never seat correctly and could loosen at any time or the uneven pressure could create stress risers and crack the wheel. Lots of bad things could happen.

Rosati
04-15-2007, 07:08 PM
I see.

But if they came off a TT, the only other bolt pattern that came w/ the TT's fitment is 5x112, from what ive seen online and from classys when guys sold them

yes i tried to line them up but only two go in perfectly and the rest are maybe 1cm off on some bolt-threads....

Here is at least one thread
http://forums.vwvortex.com/zerothread?id=2585011&postid=28963838

Direct from TSW site:
http://www.tsw.com/inventory/result.php?wheel=KYA&finish=B&diameter=18&offset_start=all&offset_end=all&bolt_circles=5&pcd=112&Submit2=Search

Quattropower
04-15-2007, 07:24 PM
could be a 5X114.3 too

UN-PIMP-Z-A4
04-15-2007, 07:27 PM
i dont think the tt bolt pattern is 5 x 112

And the seller doesn't really know themselves.

Rosati
04-15-2007, 07:43 PM
TT isnt , its 5x100 but the 5x100 on tsw's website shows it only come w/ 5x100 and 5x112

http://www.tsw.com/inventory/result.php?wheel=KYA&finish=B&diameter=18&offset_start=all&offset_end=all&bolt_circles=5&pcd=112&Submit2=Search

mike-2ptzero
04-15-2007, 07:50 PM
well you might want to call up TSW and ask them why they are not fitting onto your A4.

Rosati
04-15-2007, 09:28 PM
Ill call tomorrrow morning

Adapters are about $350+ i dont wanna spend that, my only other options , if they truly dont fit, are to get them redrilled/Drilled proffessionally to get them to fit?

Rosati
04-16-2007, 11:54 AM
Turns out the rims line up : ) just need aftermarket lug nuts

98a4
04-16-2007, 12:53 PM
Glad to hear it, I had to bore out my lugs a tiny bit to get them to fit. No problems here yet!

Rosati
04-16-2007, 01:03 PM
Yeah man thanks, you know how our rotors are , if you dont keep them stationary they move, but the lugs are the main problem



Also, 984, youd like them bc they are staggered and the rim stretches the tire like all hell (in the rear, 9") [up] and how did you "bore out yours a bit?"

alen
04-16-2007, 01:57 PM
umm, so where are the pics?

mike-2ptzero
04-16-2007, 02:33 PM
Yeah man thanks, you know how our rotors are , if you dont keep them stationary they move, but the lugs are the main problem



Also, 984, youd like them bc they are staggered and the rim stretches the tire like all hell (in the rear, 9") [up] and how did you "bore out yours a bit?"

Have you done a stud kit yet?

Rosati
04-16-2007, 02:58 PM
No mike. Not yet...

here you go alen... My car is on jackstands waiting for the turbo install and TB refresh.

Im not gonna take it down just to look at the rims, ill see how they look after w/ my drop (cant be that bad)

Look at the stance! even w/o spacers!
http://img.photobucket.com/albums/v673/Rosati/04-16-07_1751.jpg
http://img.photobucket.com/albums/v673/Rosati/04-16-07_1749.jpg
http://img.photobucket.com/albums/v673/Rosati/04-16-07_1748.jpg
http://img.photobucket.com/albums/v673/Rosati/04-16-07_1750.jpg

UN-PIMP-Z-A4
04-16-2007, 03:52 PM
[cool][up]
i like

pac1085
04-16-2007, 04:03 PM
look good but man you need some wider tires!

Rosati
04-16-2007, 04:22 PM
^^^ "madd euro look yo" :P

Thx unpimp

98a4
04-16-2007, 06:17 PM
Looks good.

I used an air drill and a tapered grind bit to bore them out about 2mm. They were made for mercades and their lugs are like 1mm smaller then ours. Things went smooth and no problems to date. Well my trany blew up today but I cant blame that on the wheels

Rosati
04-16-2007, 06:21 PM
yeah i saw man, sorry to see...

Either way i think i have to get a stud kit, i believe , i dont wanna grind anything


These'll work fine right?

http://cgi.ebay.com/ebaymotors/VW-AUDI-TUNER-STUD-LUG-KIT-WHEEL-INSTALL-GOLF_W0QQitemZ8040035137QQihZ019QQcategoryZ33749QQ rdZ1QQssPageNameZWD1VQQcmdZViewItem

a4cefed
04-16-2007, 07:11 PM
nice, your car is gonna be sick when its done

Poopie
04-16-2007, 07:18 PM
looks nice. what size tires?

Rosati
04-16-2007, 07:34 PM
Thanks mike, thats what im hopin for [up]

Poopie they are 225 40 18's i think


Guys , any ideas on that kit in the link?