PDA

View Full Version : Trouble shoot this...



bOOOOstedAudi
04-12-2007, 03:20 PM
99 Passat 1.8T K04 AEB engine
over boosting missfiring
turn boost down still missfire
New ICM still missfiring
New spark plugs, still missfiring
New coil packs, still missfiring
check fault codes, none
showing missfire while running but wont store any codes
runs fine but as soon as 10 psi hits, its poppin and lockin

maxspeed
04-12-2007, 06:05 PM
bad gas?

quattro16
04-12-2007, 06:47 PM
Which cylinders misfiring?

mike-2ptzero
04-12-2007, 07:18 PM
Maf maf going bad
02 sensor going bad
Bad compression

Popping and Locking. Damn haven't heard that since I was in JRH and Highschool in the 80's.

bOOOOstedAudi
04-12-2007, 07:34 PM
LOL ALOS REPLACED MAF ALREADY. wouldnt the O2 sensor throw a code and it all of a suddently started happening. its cylinder 2,3 and 4 on the last run we did at first it wass all of them

ibew5audi
04-12-2007, 08:01 PM
mom's cam sensor was damaged in her legacy and caused all kind of misfires but no codes about faulty cs?? She had new plugs, wires, icm, etc. Took subie tech 1-2mos to rewrite her computer program after changing cam sensor. It would buck sporadically after it warmed up but not when cold. Was setting misfire in cyl 1,2,3,4 code only.

mike-2ptzero
04-13-2007, 07:26 AM
LOL ALOS REPLACED MAF ALREADY. wouldnt the O2 sensor throw a code and it all of a suddently started happening. its cylinder 2,3 and 4 on the last run we did at first it wass all of them

02 sensor would only throw a code if it wasn't working at all. If it is making the ecu think the car is running leaner then it really is then the ecu will try to add more fuel. Have you looked at block 032 to see what the fuel trim readings are?

bOOOOstedAudi
04-13-2007, 08:40 AM
02 sensor would only throw a code if it wasn't working at all. If it is making the ecu think the car is running leaner then it really is then the ecu will try to add more fuel. Have you looked at block 032 to see what the fuel trim readings are?

WILL DO, WHERE SHOULD THEY BE AT

Oricle
04-13-2007, 10:00 AM
WILL DO, WHERE SHOULD THEY BE AT

I don't know how Audi measures fuel trims, but on any typical car they should be within 10%. LT+ST combined.

mike-2ptzero
04-13-2007, 10:03 AM
I don't know how Audi measures fuel trims, but on any typical car they should be within 10%. LT+ST combined.

On ours it can go as far as 25% before the ecu throws a code. This just gives the tuners more area to play with while still having good AFR at wot.

Daft
04-13-2007, 10:11 AM
If all else fails, swapping a stock ECU in would get you back to the stock maps and also verify whether the ECU is part of the problem.

I've seen some real insane problems when an ECU or even the chip is starting to fail.

bOOOOstedAudi
04-13-2007, 10:28 AM
Would Swap Out Ecu But It Had 310 Injectors. Has A Pc-16

MrJackalope
04-13-2007, 05:40 PM
O2s were checkd and new plugs added again and still pops under full throttle. It's fine at part throttle but doesn't like WOT. Any other ideas?

maxspeed
04-13-2007, 05:41 PM
seriously, try a new tank of gas.

b5v6
05-01-2007, 10:03 AM
can't the stock ecu compensate on 3bar/30lb injectors? A guy on passatworld was running the same setup on stock ecu w/ mechanical boost controller. Swap in stock ecu.

Daft
05-01-2007, 10:10 AM
Yeah, I still say the ECU needs to be swapped.

I've had the same type of issue with misfires and it turned out to be a faulty AMD flash chip.

If the owner of the Passat has a way to swap out the ECU, he should.

Ertman
05-01-2007, 11:46 AM
What are the plugs gapped to?? If you are gapped at the upper limit (.032), the increase in boost pressure may be "blowing" the spark out . I would try .028 and see if you see a change.

MrJackalope
06-07-2007, 02:28 PM
Took it to my shop in LA....

MAF installed backwards and ended up shorting out my ECU.

So to fix need a NEW MAF AGAIN, new ecu. SPending over $1000 now just to fix what some-1 messed up.

Z....call me.