PDA

View Full Version : Suspension,FUel Filter,Cvboot/axle



dj spiel
04-11-2007, 03:22 PM
Well, I just came from AUDI/EURO shop here in Chicago,IL and I needed some brake work done rear & front anyways that was done but their was alot of other stuff that needs touching up.


Control arms (of course) now, besides the ECS Tuning/Puremotor sports "control arm sets" has anyone here ever bought the sets that are sold on EBAY? I mean don't get me wrong im all for high performance name brands...but some of us can't afford that EXTRA $100.00 to $200.00 (no offense intended)
(some links below)
http://cgi.ebay.com/ebaymotors/VW-Audi-Control-Arm-Kit-A4-A6-and-Passat-1996-to-2002_W0QQitemZ270106686044QQcmdZViewItem?hash=item 270106686044

http://cgi.ebay.com/ebaymotors/New-AUDI-A4-A6-PASSAT-13-PC-CONTROL-ARM-KIT-W-Hardware_W0QQitemZ120105659210QQcmdZViewItem?hash= item120105659210

http://cgi.ebay.com/ebaymotors/New-Audi-A4-A6-Volkswagen-Passat-Control-Arm-Arms-Kit_W0QQitemZ120105740841QQcmdZViewItem?hash=item1 20105740841

I mean I heard alot of bad mouthing before... but has anyone tried these and has proof they are sh|t quality?

*********************************

I have a FUEl FILTER from my 1996 V6 2.8L Audi A4. Will this fit on my current 1999.5 Audi a4 1.8T ?
************************************************** **********************************
I need a C.V. axle replaced passenger side...what do these run?
*******************************
Also, I've changed my batteries on my AUDI key... and I cannot get my unlock/lock/panic button to work. I'm assuming KEY FOB is broken or im missing something here. Before I take it to AUDI tomorrow morning...is their anything I should look for? FUSES/WIRING etc/etc

kozhockey4
04-11-2007, 04:00 PM
i just changed the batteries in one of my key fobs and the same thing happened...there is a write up on AW telling you how to fix this

it didnt work right away for me so i just did some playing around and radomly pressing buttons and it eventually started working again

oh yea and make sure the batteries are in the correct sides up