PDA

View Full Version : Loss of horsepower, accelleration, gas mileage



Audi Mind Trick
04-11-2007, 01:54 PM
Any thoughts? It came from nowhere. I usually get like 24 mpg now I'm only getting between 19 and 21. When I get on the gas it does not accellerate like it used too.

I am using a K&N af. It doesn't seem to be dirty but I'm not a K&N expert to say. It's not as apparent as when using a paper af.

I'm using Mobil 1 syn. About mid-oil change time frame.

I just replaced the plugs with NGK platinums about $20 a piece. I also recently replaced one of the coil packs because it went bad.

Could it be a boost leak? I don't have a boost gauge yet so I can't tell if I'm losing boost.

I'm not throwing any codes either.

I just need some general thoughts and possibilities. Thanks.

mike-2ptzero
04-11-2007, 01:58 PM
Do you have a vag? If so you can log block 115 to read what boost levels you are hitting. Also just look to see what block 032 readings look like at idle, this can give you an idea of what the issue can be.

Audi Mind Trick
04-11-2007, 02:26 PM
ha! i WISH I had a vag. Everyone on here seems to have one and sleep with it at their bedside for safety.

Thanks for the advice though. So I guess I'll have to go pay an "authorized" audi/volkswagen mechanic with a vag to look at it?

TurbousMaximus
04-11-2007, 08:54 PM
go to Autozone or something and have them scan it for free. then bring the codes back here and we can tell you what they mean.

lol nevermind.

Euro Avant
04-11-2007, 09:36 PM
First Guess - MAF is gone

jaredpgh
04-12-2007, 07:15 AM
sounds like a clogged cat. i had almost the exact same symptoms. i thought it was a boost leak for the longest time, and i replaced a bunch of stuff to no avail.

mine didn't illuminate the CEL, but it did in fact throw a code.

AudiRacerS4
04-12-2007, 08:29 AM
sounds like a MAF issue

Audi Mind Trick
04-12-2007, 08:30 AM
If the MAF went, wouldnt it throw a code? If it's MAF, does taht mean replacement?

As far as the clogged cat, my exhaust system isn't even that old. how long does it take to clog the cat and if so does that mean I have to replace it?

AudiRacerS4
04-12-2007, 09:05 AM
If the MAF is just starting to go bad it won't throw a code yet, you will just start to expierence the symptoms you have.

Matt@JHM
04-12-2007, 09:29 AM
I heard this advise from a guy at a muffler shop, not sure if it's reputable but:

Try driving around (at night) for awhile and pull over and pop the hood. If the cat is glowing cherry red, it may be clogged/melted.

AudiRacerS4
04-12-2007, 09:31 AM
The turbo will always glow red

Matt@JHM
04-12-2007, 09:34 AM
The turbo will always glow red

Yes it will, but the cat?

jaredpgh
04-12-2007, 09:49 AM
cats can go quickly if you overfill your oil.

Audi Mind Trick
04-12-2007, 10:38 AM
cats can go quickly if you overfill your oil.

what do you consider over fill? 1 quart? half a quart?

salz2135
04-12-2007, 10:42 AM
I would think those are symptoms of a MAF going.

Although, you can speculate all you want. Like mike said, you should really get a VAG and go from there.

Audi Mind Trick
04-12-2007, 11:19 AM
Thanks for your help guys. This at least gives me a direction to go in.

AudiRacerS4
04-12-2007, 11:55 AM
you can remove your MAF and soak it in alcohol overnight and see if that fixes the problem. It could just be dirty.

Audi Mind Trick
04-12-2007, 01:03 PM
Really? Rubbing alcohol or smirnoff?

j'k

That's a good tip. I will try that.

Audi Mind Trick
04-12-2007, 02:00 PM
you can remove your MAF and soak it in alcohol overnight and see if that fixes the problem. It could just be dirty.

Excuse my ignorance but i just want to clarify "soak". Do you mean submerging the entire sensor in alcohol or just a portion. It is an electrical sensor right? So getting it wet isn't going to mess it up?

mike-2ptzero
04-12-2007, 02:30 PM
Excuse my ignorance but i just want to clarify "soak". Do you mean submerging the entire sensor in alcohol or just a portion. It is an electrical sensor right? So getting it wet isn't going to mess it up?


Yes, but just the sensor unit. You can do this by putting it into a sandwich bag, closing it up and shaking it.

AudiRacerS4
04-12-2007, 02:32 PM
^^ exactly as mike said

Audi Mind Trick
04-14-2007, 01:08 AM
Ok so I cleaned the maf in alcohol like you said and there is a huge difference much better throttle response now, it feels real nice.

Im not sure that it is 100% though. I will have to wait until the morning to really test it out. Also I will need to drive it around to see if I start gettting better gas mileage.

I did however notice that when I first started it up and ran it that it was afterfiring a bit. I dont know if that is normal or not. But overall everything seems to be working fine. I'll keep you posted.

Thanks again for your help.

Audi Mind Trick
04-19-2007, 11:06 AM
Ok so I finally got it VAG'd last night. It looks like I am running too rich. It was suggested to me that I need to probably just replace my MAF. Good diagnosis you guys!