PDA

View Full Version : Putting the engine back together and found this : : : Not good. (updated)



Rosati
04-10-2007, 10:22 AM
http://forums.audiworld.com/a4/msgs/2682888.phtml

Rosati
04-10-2007, 10:33 AM
alright main question: how to remove crank sprocket.....

Rosati
04-10-2007, 01:48 PM
No one knows how to remove crank sprocket w/o Airtools or the flywheel counterhold tool?

Cmon....... You guys have no balls ! :P We dont need to pay dealers to work on our cars!

Dietbudda
04-10-2007, 01:58 PM
Ok i'm not sure if this will help you out, but when we had to remove the excentric shaft bolt from Rotaries, we would place one BIG thick screwdriver in a bolt hole for the transmission and another big old screw driver (Flat head) against a tooth of the flywheel. Then you should be able to hold the crank in postion.

Another method, wich some people will disagree with is placing a LONG 1/4 inch extension into cyclinder 1 with a soft rubber cap to prevent damage to the head of the piston. Then, using some bent metal over the top, screw, bolt in into the holes for the coil pack. When you go to remove the bolt, the crank won't turn since the piston can't move.

Hope that helps, goodluck.

onemoremile
04-10-2007, 02:00 PM
Put it in fifth and have someone apply the ebrake and apply the brakes fully. That should keep it in place while you work the breaker bar. Leverage is good. More leverage is even better. I use a normal 24" breaker bar and slide a jack handle over it. The longer length means a lot more power and control. That breaks it loose then you drop down to a ratchet from there. Good luck.

I should note that I did this with an axle bolt and split a 14mm socket open. That one took a lot of torque and just needed a big impact gun. My gun does 160 at 125 psi and it wouldn't crack it. The big gun at a friend's shop zipped it right off.

Rosati
04-10-2007, 02:05 PM
thanks guys good posts,

I slipped the old timing belt over the sprocket and locked it in w/ a monkey wrench, locked that wrench into a piece off of the block (ac condensor) and using my 1/2" socket and extension its not moving!

I lift and im strong and everything but its just gonna need somethin stronger ! shit...


And jim im prob not gonna get it unless i get a breaker bar huh


(budda you used to work on rotaries? Great to know when i get my fd :)

Starting
04-10-2007, 05:12 PM
What type of tools are you using? If it's craftsman then put a big peice of pipe on the end on the socket. It is really easy to return it if you break the socket wrench. Not sure about the socket though.

Poopie
04-10-2007, 06:43 PM
can i just go back to sears with my busted craftsmand socket wrench and they will replaced it with out a receipt?

k0mpresd
04-10-2007, 06:48 PM
can i just go back to sears with my busted craftsmand socket wrench and they will replaced it with out a receipt?
yes

Rosati
04-10-2007, 06:53 PM
http://www.audizine.com/gallery/data/500/419204-10-07_1828-med.jpg
http://www.audizine.com/gallery/data/500/419204-10-07_1826-med.jpg


Craftsman But im gonna try what superman suggested, reverse the wrench to the other side, then try to start the car and hopefulyy it should break free , using the engines power itself

superman_006
04-10-2007, 06:55 PM
http://i130.photobucket.com/albums/p276/superman_006/tbelt108.jpg

Works everytime, except honda that spins counter-clockwise

k0mpresd
04-10-2007, 06:56 PM
please dont do that

just get a piece of pipe and a friend to help

superman_006
04-10-2007, 07:01 PM
I have never encountered a problem doing it this way, and I am sure I removed over a thousand

Rosati
04-10-2007, 09:04 PM
Ill try both, pipe first though : ) Thx

wood_e
04-10-2007, 09:16 PM
Air tools :)

Rosati
04-10-2007, 09:24 PM
yeah if you saw my post on AW i said how do i remove it w/o airtools

CaSp3r9
04-10-2007, 09:31 PM
Just get a strong friend/pipes for leverage, please don't get desperate and resort to throwing a wrench on there and starting your car! haha although it MIGHT work you'll probably do more damage in the process...

Rosati
04-10-2007, 09:34 PM
Dude i am strong ! im at the gym pressin twice my weight all the time but my method was off.

Sucks because i only have one day to do this cause its gonna rain on thursday and most of the weekend

Rosati
04-11-2007, 08:28 AM
All about leverage.... Sometimes when you have things running through your mind, like (damn is my bottom end on its way now?) , You forget the basics.

I put a Bar over the ratchet and it came right off without much force.

How the hell does this happen.....
http://img.photobucket.com/albums/v673/Rosati/04-11-07_1106.jpg
http://img.photobucket.com/albums/v673/Rosati/04-11-07_1109.jpg
And heres a pic of the Rosati "ginzo" snub mount
for the "snub" mount, I layered it in duct tape , i simply did what the expensive one does, Expand the surface area of the stock one. Yeah it may not be as good but it might do the trick because it has hardly any room in the housing to move around so we'll see if i notice anything.....http://img.photobucket.com/albums/v673/Rosati/04-11-07_1110.jpg


Need some etka help too If you dont mind.... p.n 056 103 153 is completely shot. And also It looks as though ive taken out all the screws that hold it in and I cant get it off yet....

seank
04-11-2007, 08:33 AM
damn that is crazy, i wonder what the hell happened. as for the duct tape snub mount, it is an amusing idea, but the chances of it actually working are not so great. the aftermarket ones actually have a harder durometer than the stock not just an increase in size. good luck though.

hey4
04-11-2007, 08:35 AM
^^^ lol that looks funny.

superman_006
04-11-2007, 09:11 AM
If I had to quess, your thrust bearing wore out so much that your crankshaft has enough axle play to hit the aluminm housing? But I am sure that someone that encountered this before will chime in.

Rosati
04-11-2007, 09:14 AM
Do you know how to remove it superman? I removed all obvious bolts and the front 3 oil pan bolts and its still not coming off...

I cant figure it out and im at a standstill until this piece is off...

3 years on the boards and ive never seen anything like this

superman_006
04-11-2007, 09:51 AM
Its probly just stuck on those two pins, whats the worst can happen, you break it ? I wounder if just putting a new one on will fix it or if you'll be just be replacing, it again I also notice that the whole is about the same size as the crankshaft which is what makes me think thrust bearing....... It that hole thing just a front seal holder?

Rosati
04-11-2007, 10:14 AM
I cant even find the seal in the center , i only see it around the top and side edges..

Ill try n pull it off but when i did try, it wasnt moving at all

superman_006
04-11-2007, 10:19 AM
the two tabs along the sides, right beside the pins, look like there made to be pried on

Rosati
04-11-2007, 10:49 AM
Got it. Think i found the reason why this happned.

i used the reverse side of a hammer and pulled hard.

When i took it off, there was only 1 bolt bolt securely holding it to the block, the rest were holding it to attached pieces.

Whoever had this car before me, sent it to a f***** jerk.

He improperly replaced the TB and now this....

I think since there wasnt enough tension it was knocking around every so often and taking pieces out of that bracket.
http://img.photobucket.com/albums/v673/Rosati/04-11-07_1333.jpg

superman_006
04-11-2007, 10:57 AM
If your car is a standard I would still check the crank for thrust play, push the crank in, towards the rear of the car, then have some push the clutch in, I dont know what the tolerance are but I you'll know if it move 1/4" is not right, Hopefully its good, that way you will not have to do it twice

Rosati
04-11-2007, 11:04 AM
K ill check, thanks for the advice

But i think replacing all the bolts will fix the problem