PDA

View Full Version : The dealer says SLUDGE...



AustinQuattro
04-10-2007, 09:41 AM
So my Oil Pressure light came on a few times and it stopped. I turned the car off, checked the oil, let it sit...everything was fine. Turned the car on and it was over a month before it did it again...on Friday. This time it wouldn't go away. When I stepped on the brakes it would stop, but as soon as the car moved again, it came on blinking.

Drove the car 5 minutes to the dealer and they said it's a sludge issue. They are doing Phase 1, which is basically replacing tubes, the pickup, the screen, the valve cover, cleaning it, and changing the oil a few times. Anybody have any more info on this? They said that if, after I get it back, it happens again, they will replace the engine no problem. 8 years, unlimited miles. My question is, are there other things that may now be wrong if the issues has gotten this far. And if these other things are messed up, what other damage can be caused?

It's an '01 A4 QTip with about 65k miles now. The CPO warranty runs out in June or July. I don't want to be left holding the bag for something else when I'm out of warranty. Anybody know anything else on this? Is the dealer gonna try to screw me here?

[confused]

Militant-Grunt
04-10-2007, 10:05 AM
So my Oil Pressure light came on a few times and it stopped. I turned the car off, checked the oil, let it sit...everything was fine. Turned the car on and it was over a month before it did it again...on Friday. This time it wouldn't go away. When I stepped on the brakes it would stop, but as soon as the car moved again, it came on blinking.

Drove the car 5 minutes to the dealer and they said it's a sludge issue. They are doing Phase 1, which is basically replacing tubes, the pickup, the screen, the valve cover, cleaning it, and changing the oil a few times. Anybody have any more info on this? They said that if, after I get it back, it happens again, they will replace the engine no problem. 8 years, unlimited miles. My question is, are there other things that may now be wrong if the issues has gotten this far. And if these other things are messed up, what other damage can be caused?

It's an '01 A4 QTip with about 65k miles now. The CPO warranty runs out in June or July. I don't want to be left holding the bag for something else when I'm out of warranty. Anybody know anything else on this? Is the dealer gonna try to screw me here?

[confused]

I have the same problems as you right now, only things I can tell you to do is. Run a lighter oil, I was running 5w 30 and my oil light was coming on and my valves were chattering pretty bad. I switched over to 5w 40 and the chattering stopped as well as the oil light. But that is a temp fix, this week I'm replacing my oil pump which is sludged up for sure.
I tried running Seafoam in the oil for 1000 miles, I honestly don't think it helped any. Nor would any other sludge cleaners really as most of the sludge is in the bottom of the engine at the pump. I bought a Oil sludge kit on ECS tuning for 200 dollars which comes with 5quarts of 5w 40, a larger capacity oil filter, oil pan gasket and the oil pump.

wood_e
04-10-2007, 10:13 AM
You could try auto-rx