PDA

View Full Version : question about Manual boost controller on B5 1.8T



Robv27
04-07-2007, 07:28 PM
Hey guys i got a question.

I got a 99 B5 quattro 1.8T and i installed a boost controller on it to try to crank up the power a little, but it is not making any difference, Here's waht's going on.
I pulled the turbo and wastgate vacuum lines out of the N75 boost controller valve and i put them into the manual boost controller. on the N75 vaLve i looped the to lines where it went to the turbo and wastgate. The car read 3 psi before the boost controller and now it reads exsactly 3 psi again on my boost gauge after i installed the boost controller. even if i try to turn the boost up on the boost controller it allways stays at 3 psi, so what's going on? does these boost controllers not work w/ the 1.8T's?? or do i need to do something different. BTW, wasnt the 1.8T engine suppose to be 6 psi form factory?[confused] why have i allways had 3 psi?? My car is a pig and i just wanted to crank the boost up a little to about 6 or 7 psi. Any input on this is greatly appreciated. Thanks in advance, [up]

Das General
04-07-2007, 10:08 PM
ummm wrong section of the forums..

Mods you might want to move this into the appropriate section.

Robv27
04-07-2007, 10:34 PM
ummm wrong section of the forums..

Mods you might want to move this into the appropriate section.

Yeah you'r right, i just realized i posted this on S4,[headbang] I'll move it to A4 Thanks!![up]

AudiRacerS4
04-08-2007, 07:58 AM
you have a boost leak somewhere

UCFQuattroguy
04-08-2007, 12:17 PM
if you're stock, just do it right and pony up the $400 for a true tune, than trying to ghetto your way into power with the risk of breaking stuff.

maxspeed
04-08-2007, 12:29 PM
if you're stock, just do it right and pony up the $400 for a true tune, than trying to ghetto your way into power with the risk of breaking stuff.

he needs to fix his car first. def got a boost leak.

pipe7284
04-08-2007, 12:43 PM
limp mode.

AudiRacerS4
04-08-2007, 01:19 PM
NDBW cars dont have limp mode becuase of over boost. Only way to put it in limp mode is to unplug the maf or N75. He definetly has a boost leak.