PDA

View Full Version : no power over 100 mph



blackaudia4tk
04-07-2007, 05:43 PM
i have a apr chip and a mbc i run 20 psi peak and 15 on half throttle and i have a lot of power under 100mph but then after that mark its like my car hits a wall no power at all has anyone had the same problem?
before the upgrades i could go over 100 easy but it didnt pull like it does now
any ideas?

SoFresh
04-07-2007, 05:51 PM
larger turbo, end of discussion, more top end

AudiRacerS4
04-07-2007, 05:55 PM
I used hit 130 no problem when I had my K03 after that it took awhile to go faster. Hit 145 with the old K04 last night : )

blackaudia4tk
04-07-2007, 05:55 PM
ha if i had the money i would....i wonder if i cant get enough fuel over 100 its like it hits a wall

AudiRacerS4
04-07-2007, 05:56 PM
boost leak maybe but I doubt it since your pushing 20psi

ct1.8t4me
04-07-2007, 05:58 PM
Maybe too much heat for the SMIC to handle? I have an APR chip ( and all the rest of the stuff in my signature ) and I can hit 120 effortlessly and have gotten it up to a gps confirmed 140 a couple of times with enough road.

AudiRacerS4
04-07-2007, 05:59 PM
on teh other hand don't expect the K03 or K04 for that matter to pull at anything over 100mph

blackaudia4tk
04-07-2007, 06:10 PM
i might have a boost leak bc if i dont have the mbc on it with the just the apr chip i was only hitting 12 psi. when it was warm wit the mbc set at the same point i was at 17 then it got cold and it hits 20 kinda weird

maxspeed
04-07-2007, 06:16 PM
the cars out of breath, i can get to 125 pretty decently, after that though it takes a while to get to 145ish

blackaudia4tk
04-07-2007, 06:19 PM
the fastest ive had my car is 121 and that takes a long time i dont understand how every one is goin 145 wit the same set up could a boost leak cause it to fall on its face after 100

ct1.8t4me
04-07-2007, 06:25 PM
on teh other hand don't expect the K03 or K04 for that matter to pull at anything over 100mph

Not so sure about that - my car pulls pretty good at 100. I mean, I have never driven a "faster" car so I don't know what to compare it to. The last time I got it up to 140 I was messing around with a chipped 1.8t Jetta and basically left him behind as my car was still pushing onward and he was losing steam.

AudiRacerS4
04-07-2007, 06:28 PM
Not so sure about that - my car pulls pretty good at 100. I mean, I have never driven a "faster" car so I don't know what to compare it to. The last time I got it up to 140 I was messing around with a chipped 1.8t Jetta and basically left him behind as my car was still pushing onward and he was losing steam.

i know what you mean I didnt mean to say pull I meant aceleration wise, you dont get alot of pick up over 100mph on a stock turbo. You dont feel the pull like when you go from 40 to 70 on the highway

AudiRacerS4
04-07-2007, 06:29 PM
i might have a boost leak bc if i dont have the mbc on it with the just the apr chip i was only hitting 12 psi. when it was warm wit the mbc set at the same point i was at 17 then it got cold and it hits 20 kinda weird

if your only hitting 12 psi then you have a boost leak which explains why your car feels slow. the part where the boost changes with the weather is normal you will expierce slightly different psi numbers in warm weather and in cold weather

blackaudia4tk
04-07-2007, 06:38 PM
where would it be i tested the line that goes to the dv and i know all the clamps and hoses are tight from the turbo -inter cooler-intake are there other lines?

AudiRacerS4
04-07-2007, 06:40 PM
look at the L hose located on the back of the intake manifold as its a common place for a leak. also what does your vac read on your boost gauge at idle??

blackaudia4tk
04-07-2007, 06:42 PM
14 in/hg do u know what size those lines are maybe il just replace the vacuum hoses just to be sure the L one does that go to the fuel pressure regulator ?

AudiRacerS4
04-07-2007, 06:50 PM
yup you have a vac leak somewhere it should read 20-21 hg/in

L hose is located here
http://i4.photobucket.com/albums/y109/tooxtreme8813/DSCN1686.jpg

blackaudia4tk
04-07-2007, 06:56 PM
sweet thanks a lot man do you know what side those lines that go to the intake manifold are?

Tiluleshpingen
04-07-2007, 07:35 PM
Not so sure about that - my car pulls pretty good at 100. I mean, I have never driven a "faster" car so I don't know what to compare it to. The last time I got it up to 140 I was messing around with a chipped 1.8t Jetta and basically left him behind as my car was still pushing onward and he was losing steam.

hmm should have been the other way, are you FWD also?
usually when i race jettas with the same setup as me from a roll they pretty much have the upper hand, weight, Fwd ,... maybe cuz u have MBC?
i hit 100 at good rate of time, to 120 its liittle slow ,i guess have more wort to do [wrench]

blackaudia4tk
04-07-2007, 07:43 PM
same here i use to race a buddy of mine in a mustang gt stock i could beat him from a roll up to 100 then it was all over he would fly past me like i was standing still

fenderstrat1184
04-07-2007, 07:47 PM
right side

blackaudia4tk
04-07-2007, 07:48 PM
right side
what??

CSHO1.8t
04-07-2007, 08:25 PM
I have the exact same problem (im also running apr). i feel your pain. but on the bright side, i dont really need to be doing 120 anywhere...I would go to jail for that haha

CaSp3r9
04-07-2007, 09:06 PM
Hmm... I'm also running an APR chip and I've hit 146mph, it took a little bit though because the k03 runs out of breath past about 5k rpm's. You don't need to be running a MBC with just a chip, try removing that and searching for a boost leak.

Militant-Grunt
04-07-2007, 11:27 PM
Mine flies till 120 with no issues. Getting a test pipe, resonator delete and a S4 muffler so Im sure that'll help it a bit aswell. Go BT for top end.

blackaudia4tk
04-08-2007, 07:11 AM
I have the exact same problem (im also running apr). i feel your pain. but on the bright side, i dont really need to be doing 120 anywhere...I would go to jail for that haha

yea i dont need to be either but when i race someone once in a blue moon i beat them up to 100 then i look stupid bc my car just stops but i agree speeding is baddd