PDA

View Full Version : walbro 255 noise



dubiraq05
04-03-2007, 06:32 PM
well i searched and the walbro 255 i guess is louder than stock. i have had this in my a4 for 3 weeks and it finally started to make the higher pitch noise as of today. i just got my ecu tuned by chris tapp and wondering if maybe there was just a break in period where it ran quiet like stock or is there is something wrong? car runs great but i was curious about the noise. i am running a 3bar fpr also. any help would be great.

superman_006
04-03-2007, 06:42 PM
How old is the fuel pump

dubiraq05
04-03-2007, 06:44 PM
How old is the fuel pump

3 weeks old bought it from atp. it sounds like it should but it just started today! it was quiet like stock for the past 3 weeks?

superman_006
04-03-2007, 06:46 PM
what injectors?

superman_006
04-03-2007, 06:49 PM
I see it know in your sig .... seimens 630cc injectors , I woulndt think it should be whining, 3bar with 630cc inj,
I would think you might have a faulty pump but wait for 2nd opinion

k0mpresd
04-03-2007, 06:50 PM
what injectors?
im guessing 630cc [;)]

i am running the same injectors @ 3bar

my walbro makes noise...mines made noise since day one though :p ....i wouldnt worry about it

dubiraq05
04-03-2007, 06:53 PM
im guessing 630cc [;)]

i am running the same injectors @ 3bar

my walbro makes noise...mines made noise since day one though :p ....i wouldnt worry about it

sound like it should i had one on my 1st gen eclipse and it sounded just like that. i havnt got any codes and it runs great. im wondering why it just started making the noise now after 3 weeks.

k0mpresd
04-03-2007, 06:57 PM
its an electronic part w/ bearings that sits in a tank of fuel

theres no telling why it does anything

just go w/ it

if you stop hearing the noise..then maybe worry

superman_006
04-03-2007, 06:57 PM
I dont have a walbro but have heard there a little louder than most fuel pumps
I did a search on another forum and copied it


Originally Posted by KeithQNguyen
DV8, I replaced mine witht he same pump for $85 on E-bay.... He's right the fuel pressure jumps way up and the car starts imidiatly... I had the problem with a few extra cranks when starting that was annoying me, my main relay was fine so I decided to change the pump.... Only thing you're going to notice now if you followed the directions that came with the pump is, you can't run the tank dry like you would be able to with the stock pump.... I think the reason is,(I should have listened to myself in the begining) the walbro pump has that spacer that a tad bit higher, also the filer that comes with the pump is shorter... So in turn it doesn't go deeper into the tank, so you lose about 1/2 - 1 gallon of gas... Werid huh? I saved my old compenents and I'm going to switch back to the old filter/strainer... On a side note, you notice the filter is louder then the stock one? I like the noise it makes, just like German cars... Now I know what that noise is outside of a benz... I always thought it was the exhaust.... --=Keith

Thats good to know, i ran the car to my usuall 1 gall reserve and didnt notice anything different. i defently notice that the gas guage fluctuates a lot more from all the unused fuel returning back into the tank from the return line.

I like the sound too but its faint and i have the back seats out. Deffinitly worth my money especially if it fixes my intermittant wont start for 10 minutes problem. I can actually goto the track now and not get stuck in line.

How was your install, mind was easy. i never used a zip tie like in the instructions, it ws solid enough the way it was. I couldnt belive how much smaller the pump actually is compared to the stock one, i tossed all my old stuff out.

dubiraq05
04-03-2007, 07:25 PM
thamks for the info

bOOOOstedAudi
04-03-2007, 07:45 PM
no man those wallbros from what i here. (thirddtrike) are loud as fuck

Poopie
04-03-2007, 09:52 PM
mine is noticable too. It whines more then the stock pump for sure. don't worry about it.

BranCKY3
04-03-2007, 09:55 PM
My stock pump w/ 5bar FPR whined like a bitch. I can't even hear my Walbro though at 3bar.

marcini
04-04-2007, 08:04 AM
It's prefectly normal for 255s to make whining noise, that's just how they are.

mike-2ptzero
04-04-2007, 08:31 AM
It is much louder then the bosch pumps. If you get tired of it you can always upgrad to the bosch motorsport pump which 034 sells as a drop in kit.

94jedi
04-04-2007, 08:44 AM
as everyone says, they're just loud. I had one in my 5.0 mustang. will be putting one in my a4 shortly.

ibew5audi
04-04-2007, 07:25 PM
http://www.ebaumsworld.com/2006/07/arnoldsm.html

click on the " stop whining "
did you have the pump in before the ctapp softw?
I know on the chips vs stock they play w/ the voltage to the pump

aaronamerica
04-04-2007, 07:32 PM
im guessing 630cc [;)]

i am running the same injectors @ 3bar

my walbro makes noise...mines made noise since day one though :p ....i wouldnt worry about it

mine too

creechsa4
04-05-2007, 07:56 AM
hey walbro guys another question, my walbro gss340 doesn't currently have a sock. should i be getting one? the fuel inlet already has a screen strainer...

mine is pretty loud @ idle, but i've always liked the sound of the louder pumps..

mike-2ptzero
04-05-2007, 08:35 AM
hey walbro guys another question, my walbro gss340 doesn't currently have a sock. should i be getting one? the fuel inlet already has a screen strainer...

mine is pretty loud @ idle, but i've always liked the sound of the louder pumps..

Yes, you dont want to run a in tank pump without a sock on it, believe me there are going to be plenty of things in your tank that get past the fuel inlet screen.