PDA

View Full Version : Killed the audi today....



SoFresh
03-24-2007, 09:09 PM
no CEL light... first i thought i burned out the bulb, lol, but its not burned out, my car seriously is driving without a CEL, first time ever [up]

i figure it will be back on tomorrow, lol

sean1.8t
03-24-2007, 10:07 PM
no cell light... [up]


what's a cell light? [:p]

but, congrats

SoFresh
03-24-2007, 10:08 PM
what's a cell light? [:p]

but, congrats

haha, i edited it, meant CEL

Exoduz
03-24-2007, 11:08 PM
^^^^
ditto...congrats

europshhrc279
03-24-2007, 11:18 PM
sweet dont think my car will ever be without it

SeanF
03-25-2007, 06:57 AM
if i get a CEL, i dunno about you guys, but i usually fix it...

maxspeed
03-25-2007, 07:11 AM
o2 sensor open heating circuit, n75 open circuit, occasionally the torque monitor limit exceeded code (gotta love an epc light), and a maf voltage too high code sometimes

CEL keeps me warm at night

Alan
03-25-2007, 08:26 AM
if i get a CEL, i dunno about you guys, but i usually fix it...

Agreed. Im too paranoid about my car to leave it with a CEL. I always at least get it Vag'd.

Ewok_Fetus
03-25-2007, 08:29 AM
As long as it doesn't flash, it isn't going to hurt anything...

Oricle
03-25-2007, 08:40 AM
As long as it doesn't flash, it isn't going to hurt anything...

Not true. It can have some long term problems, but normally it's not to big of a deal. I have a p0172 right now and don't really give a fuck. It can run rich all it wants, better than running lean.

SoFresh
03-25-2007, 10:04 AM
if i get a CEL, i dunno about you guys, but i usually fix it...

It was originally there because of the BOV, BOV is still on, I have been meaning to install the 710n dv I got, but have never got around to it. So far the CEL light has remained off all yesterday and this morning... weird, lol