PDA

View Full Version : Which USB ebay vag-com cables work?



SeanF
03-22-2007, 05:48 AM
I bought a usb vag-com from Autonostics (ebay seller ID). It will open most control modules with the key in the on position, but it will not open any with the engine running.

I also have a Serial Vag-Com from Alpha-Bid. It works flawlessly, however my new laptop does not have a serial port. I bought a $30 belkin serial - USB adapter, but it didnt work either so i took it back.

So, any of you that have USB ebay cables that work, which seller did you get them from? I may try one from Alpha-Bid, since their serial cable worked for me, but id like to hear from you all first.

I searched but just came up with stuff such as how to fix the com ports and such for USB cables, which i have tried everything to get my current cable to work.

ct1.8t4me
03-22-2007, 05:51 AM
What year is yoru car? I have one of the Autonostics ones (blue, USB) and it opens all the control modules fine on my 98.5.

I had to load a USB->Serial driver, and select COM 4 in Device Manager in order for VAG-COM 311.2 to work. I haven't tried any of the other versions.

SeanF
03-22-2007, 06:00 AM
mines a 97, mine is also the blue cable... i tried EVERY com port that vag-com can be set to, and matched it in the hardware manager, same problem every time....

andernalin_junk
03-22-2007, 06:04 AM
i have this one (http://www.geocities.com/niuzhen/index_KKL-USB_05-19-05_files/image003.jpg)

and it's working fine on my 99' also it worked on older models and newer
from what i know the blue one does some problems do to the USB definition on your laptop (you need very specific driver for this cabel )

zrowcool
03-22-2007, 07:25 AM
I got the one from seller alpha-bid. Everyone recommended him on AW and i dont have any problmes with the cable at all.

e.van
03-22-2007, 07:27 AM
I also have a clear-blue Autonostics cable. $10 or something plus shipping :P Works perfectly with VAG-COM. I don't remember what driver I needed for it, as it was already installed on the laptop I use it on. I could not get it working on another laptop.

Chipped1.8T
03-22-2007, 09:11 AM
I am thinking of getting a cable.....what software should I get and where?.....is it really worth spending the money on?

SeanF
03-22-2007, 09:21 AM
ive tried autonistics drivers and alpha-bids drivers.

my cable is all blue, the cord and plug.

akielb
03-22-2007, 09:23 AM
Hey Seanf check out this post - I also have the Autonostics cable - and have same problem.
http://www.audiforums.com/m_476849/tm.htm
must be the cable?

SeanF
03-22-2007, 10:24 AM
i think its the drivers, rather than the cable...

andernalin_junk
03-22-2007, 10:28 AM
when you got the blue cable ... didn't you got a CD with it ?
one of my friends have the blue one and working with ni problems (he got drivers with the cable )

orangedawg
03-22-2007, 11:34 AM
I think this may be an amazing coicidence, but I have a 2000 and the blue VAG cable. Downloaded shareware and installed drivers this weekend. My computer recognizes cable, but VAG shareware says "interface not recognized" or something like that. Thinking maybe I have to plug it into car, I do so. Now, here comes the amzing coincidence part: shortly after plugging it into car, my laptop fries, dead, a brick. Nothing. No lights, no power, nada. Never had a problem with laptop before (it's 2-3 months old) and now nothing. I don't know if it was the cable, the car, or just a coincidence that this happened. Also, continuing the coincidence, car runs awful now (see full story on AW). Needs a MAF now (ran fine before).

Anyway, not saying not to use the cables and this probably is a coincidence, just thought I'd throw that out there.

Poopie
03-22-2007, 12:10 PM
I have an autonostic cable too. sean, i'll send you the drivers tonight unless someone wants to host them for all to share. I think all the links for the DL are dead.

orangedawg
03-22-2007, 01:36 PM
poopie, could you email me the drivers as well? Maybe that's what I need in order for VAG to recognize the cable. I don't know if it did or not due to laptop frying after hooking it up. Thanks!

SeanF
03-22-2007, 03:10 PM
they are too big for most email boxes... the correct ones are about 12mb...

Poopie, im home now but am leaving in a bit, the gf is cookin

akielb
03-22-2007, 04:08 PM
Go to http://www.autonostics.com/pages.php?pageid=3

orangedawg
03-22-2007, 04:35 PM
Thanks for the link!! I'm not sure if I'll hook my laptop (when I get it back from the shop) back to my car considering the fried computer. But it could still be a rather unfortunate coincidence.

Poopie
03-22-2007, 04:47 PM
the driver on the autonostic site doesn't work. If it does, you are lucky. It is the same driver that CAME with the cable. Post up your e-mail and I will get your the right driver.

Poopie
03-22-2007, 04:48 PM
actually i don't think i can send such a large file. IM me at bi6bowlofrice for the driver

akielb
03-22-2007, 07:59 PM
This is the other one that I tried - didn't give me any better results
http://www.ftdichip.com/Drivers/VCP.htm

I'll PM you for your driver

SeanF
03-22-2007, 08:06 PM
i tried poopies driver too, and even still had the same issues...

Poopie
03-22-2007, 08:22 PM
http://putstuff.putfile.com/61127/3473833

for those interested. if you search, there is a walkthrough on how to set it up in the b6 or b7 forum.

stevied916
03-22-2007, 09:37 PM
If someone could pm me one too tha'd be cool. I'll even send you a 22oz of homebrew :)

Poopie
03-22-2007, 09:49 PM
stevie, check the post above you

akielb
04-04-2007, 12:41 PM
I just ordered another ebay vagcom here is the link (http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330103587924&ru=http%3A%2F%2Fsearch.ebay.com%3A80%2Fsearch%2Fse arch.dll%3Ffrom%3DR40%26satitle%3D330103587924%250 9%26fvi%3D1) I'll update again when I get it. I'm hoping that it works better than the autonotics cable. If not they give %100 money back - including shipping.

Xenogen
04-04-2007, 05:20 PM
So I'm kinda glad that this came up because I can't decide whether or not I should buy an ebay cable or buy the real thing. It looks like alot of you guys go with ebay and download the "free" version of Vag-Com. I noticed that the more recent version of vag-com has more codes...assuming because of the newer cars. Does this mean that it would be waste to get the real thing when I can use 409 and an ebay cable? Thanks.

A4Shizzle
04-04-2007, 07:52 PM
POSSIBLE SOLUTION

I was trying to connect today, and after having flawless success the other day, I was at first confused as to why it had suddenly stopped working. All of the comm ports were listed as "innaccessable" except for port 3, which read "something something something, not ready..." This was the day after I accessed it on COMM4 perfectly.

Solution: Try other usb ports on the computer! There is probably only 1 usb port registered as COMM 1-4.

This may also be of use to some:

To check what your usb ports are labled as, open the device manager in windows XP (if you don't know how, its easy to find on google).

Scroll down to Ports and expand (hit the plus if its there.)

Now the ports you are currently using should show up, so plug the cable into one usb port after another and check to see which one(s) are registered as ports 1-4.

This is what I did on my girlfriends dell xps laptop to identify the one usb port that was within 1-4. Its COMM4 and is the top left port, the other were 5-9, which vag won't read.

Edit: It looks like some of you guys have already tried this, but I thought I'd throw it out there for others.

akielb
04-09-2007, 04:27 PM
Problem fixed - purchased a different cable from (ebay ID) alpha-bid, and it works great. I swear it communicates faster than the (ebay ID) autonositcs cable when reading with the ignition on. I used the driver from http://www.ftdichip.com/Drivers/VCP.htm and everything works now - very happy - anyone want to buy a cable from autonostics :)

orangedawg
04-10-2007, 04:41 PM
A warning about buying the autonostics cable off ebay. I had problems with my cable. Tried calling them but always got a busy signal. So I sent them 2 emails, to which they never replied. I think their customer service is non-existent and that supposed return policy is a joke because they never responded within 10 days (actually they never responded at all) so I'm stuck with this cable that doesn't work. Maybe others had success in getting them to answer the phone or to respond to emails, but I'm not buying from them again.