PDA

View Full Version : ned help with injectors quick!



TurbousMaximus
03-20-2007, 11:56 AM
hey, i was following the write-up on audiworld to change injector gaskets. after trying to put everything back in, the injectors would click into the manifold. No matter how much force i apply it wont go in? i bought 8 of the same gaskets like it said but the old ones seemed thinner and they fit when i put them back on, thanks.

superman_006
03-20-2007, 12:02 PM
Try some vasiline on the new seals

TurbousMaximus
03-20-2007, 12:02 PM
im using the dielectric grease, and still not giving

superman_006
03-20-2007, 12:03 PM
Are you sure you've got the correct seals?

TurbousMaximus
03-20-2007, 12:04 PM
well i bought the 4 he said in the writeup not realizing they might be different, they old gaskets on the bottom seemed thinner.

bOOOOstedAudi
03-20-2007, 12:06 PM
well i bought the 4 he said in the writeup not realizing they might be different, they old gaskets on the bottom seemed thinner.

well there lies your problem

TurbousMaximus
03-20-2007, 12:06 PM
i mean 8 he said

TurbousMaximus
03-20-2007, 12:06 PM
yah i guess so i didnt know the injectors were different until now

ActiveMonkey
03-20-2007, 12:07 PM
i did the gasket change not too long ago and i don't remember them clicking. I placed them in the fule rail then lowered the whole rail into position. got each injecter just sitting in thier holes. Pressed down giving even pressure until i felt them go in a bit. After that i just connected the fuel rail down and i was done from there.

superman_006
03-20-2007, 12:09 PM
can you paste the link for the write up?

TurbousMaximus
03-20-2007, 12:18 PM
http://www.audiworld.com/tech/eng94.shtml

superman_006
03-20-2007, 12:33 PM
Thats a pretty thuro write-up, here is a pic of brand new injector seals. I know is just a photo but does yours look fatter than these? Are you putting the whole rail with all the injectors at the same time?
http://i130.photobucket.com/albums/p276/superman_006/ebay07082.jpg

superman_006
03-20-2007, 01:23 PM
Well anyways... I would sugest putting all 4 injectors in the rail first, then starting with one end of the injectors/ rail and try one at a time, push in and wiggle. If you push in too hard you'll cut O' rings

TurbousMaximus
03-20-2007, 01:40 PM
well i have a longer neck injector and the seals for the bottom of mine are different. i called audi and they sell the top separate but the bottom comes with the injector.

superman_006
03-20-2007, 02:01 PM
In the pic the injectors arent stock, but the O-rings are the same
So audi says you cant buy the lower O-ring unless you buy the injector?