PDA

View Full Version : Good or not?



fred2ka4
03-19-2007, 03:37 PM
I don't know if this is an upgrade or not but I thought I would try it and see. Let me know what you think. I wanted to get some polyurethane bushings for the front but could not find any for the front sway bar so I bought a 1 1/8 universal sway bar mount and made a bracket to go behind it so that it would have a good mounting surface. Here are some pics and let me know if this is good or should I just leave the factory mounts alone.


http://i78.photobucket.com/albums/j91/fred2ka4/Neuspeedswaybarinstall027.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/Neuspeedswaybarinstall028.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/Neuspeedswaybarinstall029.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/Neuspeedswaybarinstall032.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/Neuspeedswaybarinstall033.jpg

bOOOOstedAudi
03-19-2007, 03:48 PM
Im Not Sure Why It Wont Work

98a4
03-19-2007, 03:59 PM
Looks good to me atleast. Geometry is a little off but shoudlnt hurt anything. i cant see it helping either.

fred2ka4
03-19-2007, 03:59 PM
Im Not Sure Why It Wont Work

It works, but I just don't like the fact that it doesn't sit in the factory area and wanted to see if anyone could possibly see this as an inferior setup or not. I don't know how after market sway bars mount so if anyone could post up some pics of an after market setup it would help a lot. Just trying something different as the polyurethane mount is bigger than the factory one as well as the mounting bracket. Also as seen in the pictures the mounting bracket has a grease fitting. 1 1/8 bushing is equal to 28.5mm and my front sway bar is 29mm so it has a good tight fit with no movement.

fred2ka4
03-19-2007, 04:03 PM
Looks good to me atleast. Geometry is a little off but shoudlnt hurt anything. i cant see it helping either.

Yes it does sit down a little further than the factory setting but I don't know if it hurts or helps. The only benefit to doing this was the fact that I am using a urethane bushing as opposed to rubber. The sway bar mounts only cost like $15 so it's not an expensive mod, even if it does not work. Just trying something different to see if it helps.