PDA

View Full Version : 0-60 and boost video



turbo kraut
03-18-2007, 05:52 PM
http://s50.photobucket.com/albums/f304/WannabePO/?action=view&current=Audi.flv

AudiRacerS4
03-18-2007, 06:00 PM
your boosting 25psi on a stock turbo!!??

Don Supreme
03-18-2007, 06:01 PM
Cool video.

Ko3 turbo? I am guessing CHIP + mbc?

AudiRacerS4
03-18-2007, 06:03 PM
haha I shouldn't be talking I use to boost to like 25-28psi on my K03. Btw nice vid and I like how you made the point that everyone says they run 10sec 0-60's on here haha

turbo kraut
03-18-2007, 06:06 PM
i am on a stock k03....... no boost controller...... my mods are not anything besides apr stage 1 on 91 octane and stratosphere dv

i think it is cause it was nice out today...... mid 50's

normally don't boost that high, didn't boost that high later today

tunerb5
03-18-2007, 07:01 PM
a boost leak maybe?

mike-2ptzero
03-18-2007, 07:08 PM
your boosting 25psi on a stock turbo!!??

It is only a boost spike to 25psi and holds much less after the spike. Not the same thing as running a 25psi hold(I did that on a K03). The boost spike that big hurts power since there will be a dip in power after the boost settles.

turbo kraut
03-18-2007, 07:56 PM
leak would not let me get that high....... and i will say my car ran the best durring that, that it ever has

turbo kraut
03-18-2007, 08:01 PM
in that video when i say ran my boost up, i mean spooled my turbo....... was working with some non turbo guys in the car.... might not have understood that.......plus i wasn't thinking

CSHO1.8t
03-18-2007, 08:10 PM
Thats crazy. Im running apr 91 and a fatty dahlback DV... How the hell are you getting that much boost? I want some.

Ado
03-18-2007, 09:13 PM
how the hell are u guys running that much boost on a k03. i got a APR 91oct chip with TP exhoust and a Forge007 and i'm holding 15psi. i guess i need to get a new N75 valve. the race one. Would that do it or what?

Ewok_Fetus
03-18-2007, 09:27 PM
Hmmmmm, my turbo takes forever to spool up compared to yours... Maybe that tick I am hearing IS the wastegate...

mike-2ptzero
03-18-2007, 09:30 PM
Guys have to understand that he isn't running high boost, it is just a spike(N75 reacts slow) and then drops to hold 16psi. This happens during high load(low rpms).

speedydragon
03-18-2007, 09:56 PM
why havent you hit limp mode? :\

Ado: wouldn't you hit limp mode if you install the race valve?

Ado
03-18-2007, 10:00 PM
^^^ it really depend on your set up and what typed of n75 valve u go with.

Euro
03-18-2007, 10:26 PM
Holly Boost spike...

cool vid.

mike-2ptzero
03-18-2007, 10:26 PM
why havent you hit limp mode? :\

Ado: wouldn't you hit limp mode if you install the race valve?

He has a ndbw which wont go into limp from bumping the boost up since it doesn't have a MAP(boost) sensor like the dbw cars do.

speedydragon
03-18-2007, 10:49 PM
well my car is dbw, how would I hit limp mode? Do I have to hold boost over the ecu's limit, or can I go into limp mode just simply by spiking over the limit for a sec or two?

quadaxel
03-18-2007, 11:43 PM
geez boost spike..nuts!!!

andernalin_junk
03-19-2007, 01:05 AM
niceeeeeee ... it runs good !
i have 25PSI spike and by 5,800 RPM i have 15-16 PSI
Custom chip , graddy type S DV and 2.75 exhoust ... stock N75

turbo kraut
03-19-2007, 02:48 AM
i am on my stock n75 as well, and i was in limp, then i put in a new thrust sensor and maf...... changed about 5k miles ago....... if your cars have miles on them, which if they are b5's they do....... and you are running original both, they might be getting bad and not pushing as much boost as a new set up will

turbo kraut
03-19-2007, 03:17 AM
here is the youtube video

http://www.youtube.com/watch?v=_WsTXRz3VEs

quattro16
03-19-2007, 05:51 AM
Just think if you fill up that washer fluid you'll get another 5psi.

loustylez
03-19-2007, 06:54 AM
haha I shouldn't be talking I use to boost to like 25-28psi on my K03. Btw nice vid and I like how you made the point that everyone says they run 10sec 0-60's on here haha

i did 0-60 in around 8 seconds in my stock '96 Acura 2.5TL and i think that was UP an entrance ramp on the highway. that was just counting in my head though.

mike-2ptzero
03-19-2007, 09:23 AM
here is the youtube video

http://www.youtube.com/watch?v=_WsTXRz3VEs


Not too bad.

The custom k03 chip I had would actually hold 25psi then taper down on 91 octane. The race chip ran a 20psi hold to 5500 rpms on race gas and ran low 14's. It would hit 0-60 in well under 6 seconds. Still nothing compared to what my A4 does now which is 0-60 in less then 3 seconds and 0-90 in 7.[:D]

Ewok_Fetus
03-19-2007, 09:34 AM
That's kinda funny, I just had to bust out the stop-watch and I got more like 7.5 seconds... But that is just from what I could see...

Poopie
03-19-2007, 12:40 PM
my 0-60 is just under 2 seconds.......jk. I think mine is about 5 seconds.

maxspeed
03-19-2007, 12:53 PM
hahaha, i boost to 23 psi daily hold around 16 to redline, its really not as bad as everyone thinks it is if you do it right...

superman_006
03-19-2007, 12:54 PM
Guys, Mike is correct thats just a spike, if your driving down the road about 25mph put it in 3rd gear and floor it yours will do it too,

turbo kraut
03-19-2007, 02:37 PM
That's kinda funny, I just had to bust out the stop-watch and I got more like 7.5 seconds... But that is just from what I could see...

that could be right, a buddy made the video while i was pulling the radiator on another buddies gti

and for the washer fluid comment...... i need a new resivoir or pump...... might just replace both

AudiRacerS4
03-19-2007, 03:20 PM
i used to hold about 23psi till 4800 then it would taper to about 18 but i was running an MBC

Alan
03-19-2007, 03:21 PM
I run spikes of 20 psi, holds at 14-16.

AudiSport12
03-19-2007, 07:45 PM
cool vid

i run spikes of around 23 as well and hold around 16-17