PDA

View Full Version : TIP slipping again..



AudiSport12
03-01-2007, 08:05 PM
i nailed on the gas the other day while crusing in second and it downshifted and felt like it was slipping all the way to redline in 1st. then when it switched to second, it jerked when it 'caught.' this is the third time it has done this to me and it only happens when i hit the gas downshifting from 2nd to 1st. i know the TIP are pretty slow reacting to increased power, but i dont think this is supposed to happen. any ideas on what this could be? [confused]

d_maniac
03-02-2007, 06:33 AM
at least yours still works.....

badassbaldie
03-02-2007, 07:00 AM
If you haven't done so already, you can start by changing your tranny fluid and filter...

loustylez
03-02-2007, 08:47 AM
i had that done myself and it helped make the shifts smoother for sure. although, we think one of those magnets went through the tranny. my shifts between 3 and 2 can be just a tad rough sometimes, especially when the car hasn't warmed up. i also get a clunk when i downshift from 3 to 2 if i'm at certain engine loads/rpms or whatever. it's just a feeling i've found that i know it will clunk before i do it, so i try and compensate by speeding up or slowing down or whatever.

tontod
03-02-2007, 10:18 AM
i nailed on the gas the other day while crusing in second and it downshifted and felt like it was slipping all the way to redline in 1st. then when it switched to second, it jerked when it 'caught.' this is the third time it has done this to me and it only happens when i hit the gas downshifting from 2nd to 1st. i know the TIP are pretty slow reacting to increased power, but i dont think this is supposed to happen. any ideas on what this could be? [confused]


Yeah, at least yours is still working, unlike mine ....