PDA

View Full Version : abs and brake light on at the same time.



DRA4
02-12-2007, 11:32 PM
coming tonight from the airport and the abs and brake light came on. brake light was flashing. after about 20 seconds, they both went out again. do u guys know what could be the problem?

Kyle H
02-12-2007, 11:35 PM
ABS Control Module is going out.

http://www.modulemaster.com/ for a rebuild, or somebody on these boards will rebuild it for like $50.

Very common, I had it happen to me.

DRA4
02-12-2007, 11:58 PM
thanks for the quick answer man. how about new from the dealer, like how much?

Ado
02-13-2007, 12:00 AM
they are really expensive. i pulled mine out. so no abs for me. lol.

Kyle H
02-13-2007, 12:14 AM
I think it's like $500-600 from the dealer.

Also, your OBDII scanner thingy wont work with the ABS control module broken, I couldn't smog my car because of it, it'll just say that there's an error with the connection.

DRA4
02-13-2007, 01:35 AM
thanks kyle, i hope they can rebuild mine.

dukez
02-13-2007, 12:48 PM
Welcome aboard.

http://www.audizine.com/gallery/data/500/383lights.jpg

MultiAudis
02-13-2007, 01:46 PM
lol

blacka4
02-13-2007, 03:25 PM
I have word that the dealer finally split the Pump and the controller. so you can buy just the controller for like under 500. the Part number is 8E0 998 375

bOOOOstedAudi
02-13-2007, 03:30 PM
the part number differs if you have thing like eps and such

goody6691
02-13-2007, 04:48 PM
join the club

bOOOOstedAudi
02-13-2007, 04:53 PM
join the club

yeah mine was on 2 when I had a car.

DRA4
02-13-2007, 05:33 PM
well mine is a 00, so it has epc and such things. on the site for the rebuild they said is ok to drive without that part. just gota be carefull on wet roads and is freaking snowing today.

Mattgfx
02-13-2007, 05:38 PM
happened to me, but it went away and never came back.. about 2months agoo

goody6691
02-13-2007, 06:58 PM
yeah mine was on 2 when I had a car.



dude, you still have car. it just needs a little work. i blew my motor, bought a built one , blew my 28rs, put on the 3076, and took two years to get running right, i still love it. i know its hard, just get it fixed.

94jedi
02-13-2007, 07:01 PM
yeah mine was on 2 when I had a car.

Shame on you if you let your car just die!!! If you think this is hard for you, imagine what it's like for your car!!! [;)]

superman_006
02-13-2007, 07:15 PM
We should buy Boooosted a beer... or 2