PDA

View Full Version : HELP!!!!noise in the engine



gotaudi
02-12-2007, 01:14 PM
okay guys I have a 2001 A4 1.8T and about 2 days ago a faint squeel/chirp has occured in my engine bay, it only happens when you give a little blurp of the gas(quick on and off). you can hear it inside the cabin but when you open the hood you cant hear anything.

I changed my timing belt about two months ago and all the belts are tight. what do you guys think it might be????if you guys could give me some ideas of where to look that would be great

thank you

EuroA4
02-12-2007, 01:33 PM
maybe an exhaust leak at the turbo/manifold bolt area...or maybe at your catayltic converter? Have someone else blip the throttle while you listen under the hood.

gotaudi
02-12-2007, 01:38 PM
I did have someone blip the throtle but i cannot hear anything, but when you get inside the car you can definetly hear it. i checked all over the engine bay and under the car i cannot seen to find it. I fear it has to do with the timing belt (just because i am paranoid) I keep thinking it is the water pump (which was replaced 2months ago) the noise is not their after the initial blip for example if you "blip" the throttle and then let the RPM's rise slowly their is no sound.

gotaudi
02-12-2007, 06:42 PM
do you guys think it would be safe to run the car for a very short time with the belts off (ac belt and PS, Alternator, Fan belt)???? i would like to rule out those first and the only way i can think of is taking the two belts off the car. i just need to know if it will hurt the car

thank you

zrowcool
02-12-2007, 06:46 PM
car will only run a few mins with the alternator belt off, fan belt would put u in the red real quick. i dont recommend it. I would try some belt dressing first if you think its the belts. spray some on while the car is on and that should quiet them if it is infact the belts.

gotaudi
02-12-2007, 07:02 PM
I don't think it is the belts itself but the pulleys the belts run around something is making an awful noise and i would like to find out what it is before something brakes and leaves me stranded.

I just want to take off the AC belt first see if the sound still exist if it does then i will put that belt back on and take the other belt off to see if the sound is still their if the sound is again still their I will need to move to something else.

How do you feel about that????

rdguy
02-12-2007, 07:44 PM
try it with the a/c compresser off, then again with it on. It could be that belt chirping when the compresser loads up.

gotaudi
02-12-2007, 07:58 PM
I turned the compressor on and their was no change in the noise.

gotaudi
02-12-2007, 09:10 PM
okay i took both belts off and it still makes the chiping/squeeling sound so i know it is not any of the belts. I have no idea i cannot hear the noise when the hood is open so i dont know where to look now.

the noise is their when you first touch the throttle for .2 seconds then gone, the noise is also their at idle after a minute or so

any ideas would be great

thank you guys

JMaxx93
02-20-2007, 07:12 PM
so you can't hear it under the hood? try looking in the cabin. Sorry I'm just stabbin' here.