PDA

View Full Version : Vibration over 60.



Militant-Grunt
02-12-2007, 06:56 AM
When I cruise at 60 or over. (actually had it up to 100 today and it gets pretty bad) there is vibration coming from the left front wheel. I know I have worn upper control arms, is this possibly the culprit?

TQMB5
02-12-2007, 08:21 AM
couldnt be a few things, could be bad wheel bearing, really blown out control arms... your going to have to jack it up and take off that tire to get a closer look!

zrowcool
02-12-2007, 08:28 AM
could also be the the tire needing a wheel balance. do you feel the vibration in the steering wheel also or just the car?

A4_2.8tuner
02-12-2007, 08:59 AM
im with zrowcool that its probably a wheel out of balance. i'd check that first since thats the cheapest to fix.

Militant-Grunt
02-12-2007, 04:21 PM
could also be the the tire needing a wheel balance. do you feel the vibration in the steering wheel also or just the car?

I mostly feel the tire doing it. I just had the tires put on though 5k miles ago when I got my wheels.

zrowcool
02-12-2007, 05:11 PM
something like a pothole can knock it off balance a bit. several potholes can make you balance in less than 1000k miles.

ExpLlclT
02-12-2007, 05:45 PM
wheel balance

Militant-Grunt
02-12-2007, 06:03 PM
Thanks guys, much appreciated.

20vpower
02-12-2007, 09:17 PM
i got the same thing, shifter shakes, and the wood trim start to squek until u have to push it in every five seconds... very annoying, i need to make my way to get tire balanced....