PDA

View Full Version : I Need Help Guys



turboquattro068
01-30-2007, 11:06 AM
Well im giong to pull some logs right now, my car has been down for about a week due to all the snow i havent even tried to diagnose her yet, been doing a little research. You can see my mods, i was coming home one night, and lost complete power, car stalled out, finally started but had no power, like a hose popped off kinda, she was struggling, didnt seem like anything mechanical? im hoping it is maybe a clogged fuel filter, or fuel pump, possibly even MAF, but never had it like this....i checked all hoses, you guys are great and i could use some help on where to start and what to diagnose, i know logs are a good jump on everything, but my battery is also dead right now, hopefully they will come up.......thanks in advance to all you gurus!

Tiluleshpingen
01-30-2007, 11:13 AM
hhmm it could also be that you maybe ran out of gas..i know it sound stupid but it happend to me and i thought my timing belt went.. find out no gas maybe

turboquattro068
01-30-2007, 11:45 AM
i definitly had gas, maybe it was holding the gas back is what im thinking, either fuel pump or filter, i hoppe atleast......im pulling logs right nwo as we speak ill update

turboquattro068
01-30-2007, 11:54 AM
17967
p1559-35-00

17953
p1545-35-00



those are the codes i have, but have shareware version......all help needed!

mike-2ptzero
01-30-2007, 11:59 AM
17967
p1559-35-00

17953
p1545-35-00



those are the codes i have, but have shareware version......all help needed!

There is a site that has all the VAG codes. I would post it up but dont have the address on this lap top and the PC it was on is now dead.

(added) ok I found the site. click here (http://www.bentleypublishers.com/tech/audi/audi.dtc.table.htm?stickyEmail=&ticket=none)

17967
P1559
Idle Speed Contr.Throttle Pos. Adaptation Malfunction

17953
P1545
Throttle Pos.Contr Malfunction

Looks like you might have a bad throttle body.

Quattro4mage
01-30-2007, 12:10 PM
17953 - Throttle Valve Controller: Malfunction

17967 - Throttle Valve Control part (J338): Fault in basic settings

Quattro4mage
01-30-2007, 12:12 PM
Also, it seems that cleaning the throttle body and performing adaptation might fix your problem. Otherwise you may need to replace the throttlebody.

turboquattro068
01-30-2007, 12:26 PM
damn this happend out of nowhere? does anyone know what would cause this, or what i can do to make sure its the throttle body before i replace it

Quattro4mage
01-30-2007, 12:44 PM
Not real sure what causes it, but it seems to occur more often on BT setups. I don't have a BT and have never had this problem. But here is a guess: Get a catch can.The oil blow by is somehow fouling the TB. Again, this is a guess.

turboquattro068
01-30-2007, 12:49 PM
cleared codes and the only other one coming up is the 17967

really weird noise coming from the back left, even when the car is off, it sounds like a moaning and clunking, must be the fuel pump, sounds like its trying to prime also

turboquattro068
01-30-2007, 01:12 PM
bump for a sad a4 driver lol

victorvu
02-12-2007, 05:41 PM
god damnit i have the same problem. My car is completely stock i dont know whats wrong. I give it a little gas and it goes up to about 1500rpm and it would shut off, then i give it more gas lets me go up to 2500 then shuts off the only way to keep the car moving is ride the clutch to 4000rpm and keep the rpm above 4000. what do you guys think? i have the same code 17967

turboquattro068
02-12-2007, 09:09 PM
yours sounds like a throttle body also, but hey if you need one let me know cause mine is perfectly fine, was in better shape than the one i put in.....my mechanic is coming to my house tomorrow to get a better idea...i think its not getting fuel, so i ordered a new high flow fuel pump