PDA

View Full Version : problems problems problems



20vpower
01-13-2007, 01:10 PM
first off, ive noticed at higher speeds or when accelerating (w/ pedal floored or almost floored) my whole car shakes, its like it wobles back and forth creating a large vibration through out. i can see the shifter shaking and hear things inside vibrating, it seems to have made my speaker wire or something loose because everytime i get on a freeway or start to go over 40 i can haer horrible cracking sounds from all speakers, some please give me a some sort of idea what can be wrong or bent. if u need any more info please ask and i will reply

A4_2.8tuner
01-13-2007, 04:39 PM
maybe your wheels need balancing?

Mattgfx
01-13-2007, 06:35 PM
when was ur car last aligned>>??

20vpower
01-14-2007, 09:09 AM
well i just got 4 new tires no more than a month ago

sandnessmj
01-14-2007, 09:41 AM
They probably weren't balanced well. Also, are all your lug bolts tight (that would probably present itself more at low speeds, but it's worth checking).

A4Quattro53
01-14-2007, 04:05 PM
i had the same problem on the drive home from the dealership when i bought mine a few days ago, it sounded like the car was going to start dissassembling itself right there on the interstate...well i was answered with a blowout no more than 5 minutes after the shaking started happening....took the car to goodyear and 2 of the tires that hadnt blown out had huge bubbles, and figured out that the rims and tires were too big for the lowering kit that i bought the car with and that the fender was eating the sidewalls of the tires away on bumps and semi-hard turns

well since then, i had to buy brand new rims and brand new tires....and for some reason that stopped my car from shaking past 50mph....although this may not relate to your problem, it may give you some ideas

d_maniac
01-14-2007, 04:08 PM
your rim could also be bent