PDA

View Full Version : My first seemless job to the car!



Quattrocket
01-13-2007, 12:25 PM
Awesome, just did my right motor mount and I didnt hit any snags. I think it was the first job I did where something wasnt fucked up. But man, the old mount was messed. the whole bottom of the mount was broken off, chunks of metal everywhere. 1 job down 10000 more to go. next up is my wheel bearing and tranny fluid. The AW write up is awesome BTW.

1.8G
01-13-2007, 12:36 PM
^nice! How long should i expect this to take, realistically? The tranny fluid is an easy change, assuming that you have the correct tools (seem to remember you ranting about it, so you must have it on order by now). I have heard that the wheel bearing is a bitch to get out... best of luck, and congrats on the motor mounts!

sandnessmj
01-13-2007, 01:40 PM
The AW write up is awesome BTW.

Have a link to that write-up handy?

pac1085
01-13-2007, 01:54 PM
Awesome, just did my right motor mount and I didnt hit any snags. I think it was the first job I did where something wasnt fucked up. But man, the old mount was messed. the whole bottom of the mount was broken off, chunks of metal everywhere. 1 job down 10000 more to go. next up is my wheel bearing and tranny fluid. The AW write up is awesome BTW.

Heh, did it look anything like this? There were no chunks anywhere to be found...

http://farm1.static.flickr.com/137/317990685_6b8e68eabf_b.jpg

Quattrocket
01-13-2007, 02:14 PM
yeah itlooked like that, but there were chunks inside still.

Quattrocket
01-13-2007, 02:15 PM
Have a link to that write-up handy?


here you go.

http://www.audiworld.com/tech/eng.html

europshhrc279
01-13-2007, 03:40 PM
just did that today to mine too..right and left though..took me about an hour or so..pretty easy ...hardest part was getting those suckers out and new ones in..old ones were leaking purple stuff everywhere!!

Quattrocket
01-13-2007, 04:10 PM
man I didnt have any problems getting them out at all. it was almost too easy.