PDA

View Full Version : low Maf readings



johnnybravoa4
01-09-2007, 10:25 AM
I ran my first log, and my MAF readings dont look right, im getting a misfire at high boost, and my readings are as followed
idle Maf in 2.0-4.5g/s
2040 31.53
3440 75.53
4400 0.94
3040 62.89
3960 153.31
5200 204.53
4920 5.31
4200 164.56
4800 192.5
4720 0
3840 151.58
4120 150.86
3240 7
2040 8.75
1120 5.25
880 4.14

1240 10.03
1400 10.94
1600 9.53
1720 8.33
1800 7.75
1840 6.39
1840 6.75
1880 7.94
2000 9.11
2120 9.89
2760 51.31
4960 208.86
6760 0
4560 172.64
5840 214.81
6200 0
4640 186.42
5200 196.08
5720 205.22
4080 13.19
3800 7.25
3520 8.39
3240 8.42
3080 8.17
2920 7.44
2760 6.97
1560 4.25

what is that all about...
2000 a4 apr stage 3+

im going to run a better log today, still dont know how to use the Vag-com and i know now its best to do 4th grear pulls

SeanF
01-09-2007, 10:47 AM
to make it easier on us, next time, open the file in excel, take a screenshot of it, paste it into paint, crop, and then host it at tinypic.com

its much easier to look at.

What maf does the stage3+ use?

johnnybravoa4
01-09-2007, 10:55 AM
I think its one from APR..
and i cant post up the pic windows pic viewer wont let me for some reason, it keeps resizing it.. and i dont have a camera right now so im beat.. this is the best I could do sorry..

Ertman
01-09-2007, 11:13 AM
Take the MAF readings with a grain of salt. The old saw about multiplying the MAF reading by 1.20 to get horsepower does not work well with a "chipped" engine because they get more of the HP from timing advance.

Do a 3rd gear pull all the way to WOT without lifting off the throttle.

johnnybravoa4
01-09-2007, 11:15 AM
but they are rather low get 0 at 6600

Ertman
01-09-2007, 11:16 AM
but they are rather low get 0 at 6600

see my edit about lifting off the throttle.

johnnybravoa4
01-09-2007, 11:27 AM
ok i will run another log today in a third and 4th grear pull and hold my trottle, check them then clean the MAF and check the gap on the plugs.

Poopie
01-09-2007, 11:39 AM
yup, check the gap and use crc maf cleaner on it. that stuff is amazing. Maybe its the way you did the log but the maf looks shot because it looks all over the place.

Ertman
01-09-2007, 12:51 PM
With the MAF showing idle readings of 2-4.5 g/s, I don't think that it is the MAF.