PDA

View Full Version : Guage cluster reads "oil"



xcellorator
01-07-2007, 01:34 PM
The past couple of days whenever I start my car the cluster blinks "oil" for the first few minutes the car is on. The oil level is fine. I havent changed the oil in almost 3 months, but I have put on less than 3000 miles with synthetic oil. What is the cause of the oil message? I was thinking maybe its electrical because the ignition switch was just recalled and recently my radio has been turning off when the headlights are switched on. BTW its a 97 a4 1.8t.

RAyala2.7T
01-07-2007, 03:11 PM
possible low oil pressure due to sludge or oil pump failure due to sludge. best way is to check oil pressure to be sure.

matt719
01-07-2007, 03:23 PM
Is this the red warning indicator light or the small digital display? If it's the digital display, than it is just a preset service interval light that can be reset with a vag-com.

murph013
01-07-2007, 04:16 PM
If it's in the odometer, like I'm thinking it is, then it's nothing to worry about. It's just a preset service reminder to change your oil. I'm guessing you didn't reset it at your last oil change, and it's just now coming on because it's hit 5000 miles since it last was reset.

if it was something you needed to really worry about, the oil light itself (the little oil can) would light up in the center of the cluster.

xcellorator
01-07-2007, 04:45 PM
its where the trip meter is. I think its just the factory service reminder because it comes on even if i only turn the key one click. How do I reset it?

murph013
01-07-2007, 04:49 PM
If you have the manual, it should say in there, if you can. I did manage to find a write up on it before for a friend of mine.

I think some of the earlier models you might need a vag to reset it, but I'm not 100% sure on that.

murph013
01-07-2007, 04:52 PM
this is from VWvortex... I think it's the same for the earlier model A4s...

The Service Reminder Indicator (SRI) is fitted to all 2000 EuroVans It stores two sets of information: Oil Change and Inspection Service. Here is the method to manually reset the SRI after performing a service:

Switch ignition OFF.
Press and hold down the trip odometer reset button (at the lower right of the instrument cluster).
Switch ignition ON and release the trip odometer reset button. It is not necessary to start the engine; merely turn the key until the ignition is ON.
The trip mileage area now displays "Service OIL".
If trip odometer reset button is now pressed again, the display turns to "Service INSP". Pressing the button again will cycle the display back to "Service OIL".
When the reminder that needs to be reset (either OIL or INSP) is displayed, turn button for setting the clock (at lower left of instrument cluster) to the right. The display changes to "Service ----". That reminder is now reset.
The second reminder is unaffected unless it is displayed by pressing trip odometer reset button and the clock button is turned right again.
Switch ignition OFF and back ON to resume normal display.

quickglx
01-07-2007, 08:04 PM
On the 96 and 97 you will need a scan tool to reset the service reminder.

18T
01-07-2007, 10:15 PM
get it checked out asap.

my bro's engine blew the other day because the oil feed line was sluged up. hes got an 01.

onepoint8tee
01-07-2007, 10:17 PM
YO^ He already said it reads "oil" in the trip/odometer area (meaning service/oil change) so its nothing to worry about..
Get back on Audiforums.com where you belong! ha-ha jk.

sandman
01-08-2007, 09:56 AM
^^^lol, no joke, this guy asked the same q on af

maxspeed
01-08-2007, 11:15 AM
not once has my trip meter EVER displayed anything but numbers, my main screen just says "Service in <countdown to mile>", and then just "Service!" once the countdown ends

Nor_Cal_Driver
01-08-2007, 11:58 AM
not once has my trip meter EVER displayed anything but numbers, my main screen just says "Service in <countdown to mile>", and then just "Service!" once the countdown ends

That is how mine works too.

murph013
01-08-2007, 04:08 PM
cars with the display screen will show your service intervals there, but ones without it (they just have a bank of warning lights there) display your service intervals in the trip.

xcellorator
01-08-2007, 05:31 PM
so I guess I'll have to bring it to audi to have it reset? that kinda sucks..how often does this happen?

murph013
01-08-2007, 05:57 PM
service intervals come up every 5k miles.

you can buy a reset tool yourself for something like 50 bucks on ebay, get a vag-com if you think you'll use it enough for other things to justify the cost, or any local shop (or pep boys, whatever) will probably do it for free, seems simple enough.

xcellorator
01-09-2007, 01:43 PM
yea that sucks..i had it at audi today for the recall and they forgot to reset it. I guess ill try autozone maybe they can help me out