PDA

View Full Version : Screwed up headlight wiring harness



NyteEscape
01-05-2007, 11:15 AM
ok, so my little brother was playing around with the new harnesses i got for my headlights. he decided to put all 6 wires into one harness. i can't exactly figure out how to get them out cuz im scared of ripping the metal clip off.

http://nyteescape.com/media/images/DSCN1007.JPG
http://nyteescape.com/media/images/DSCN1009.JPG
http://nyteescape.com/media/images/DSCN1010.JPG
http://nyteescape.com/media/images/DSCN1011.JPG

any help would be appreciated. also, does anyone have a pic of what its supposed to look like properly and how it mounts? awe didnt give me pictures, and im a better visual learner than anything else.










yea, i lied. i dont have a younger brother. it was me who was playing with it and screwed it up.

SeanF
01-05-2007, 11:18 AM
i think those purple and orange clips hold them in...

try sliding those clips around...

the whole time i was reading this i was thinking, "was it really his little brother?"

SeanF
01-05-2007, 11:19 AM
ill go take pics of mine...

SeanF
01-05-2007, 11:23 AM
drivers side
http://i13.tinypic.com/29dgv7q.jpg

this is the inside of the same one.
http://i16.tinypic.com/30v1ye8.jpg

you use the 1 2 3 and 4 spots...

ithink the 3 is the city light so you may or may not use that one.. other than that, its just ground, high and low

NyteEscape
01-05-2007, 11:25 AM
sweet. thanks a shitload. could i happen to trouble you and ask what the wires look like on the other side? the wires actually connected to the original wires with the heatshrunk coating and everything. sorry to ask.

SeanF
01-05-2007, 11:33 AM
are you in a hurry?

its raining here :-\

SeanF
01-05-2007, 11:35 AM
just take a look in your stock harness to see what wire goes to the high beam, and which goes to the low beam.

the ground is brown.

NyteEscape
01-05-2007, 12:50 PM
so one wire goes to high, one to low, one to ground, and one to city lights?

and yes, i got the city wiring kit too.

no hurry at all, im gonna install within the next few days and i wanna make sure i know everything down to bolts before i start.

SeanF
01-05-2007, 01:00 PM
yep, thats exactly how it is, there will be extra wires on the inside, but the ground splits at the harness to all the different lights, and then theres wires for the auto leveling motors, which you likely dont have.

i wired my city lights to the parking lights, the thin wire going to the turn signal bulb.

NyteEscape
01-05-2007, 03:58 PM
i managed to move the purple tab over to the original spot, but i cant seem to figure out how the hell to get the damn wires out. i tried going from the top and pushing pens and paperclips between the little metal clips but they wont budge. i dont wanna pull the wires cuz im scared of ripped them off the clips. any ideas?

SeanF
01-05-2007, 04:43 PM
try going from the plug side (opposite side of the wires) and sticking paperclips around all sides of the clips, theres clips on 2 sides of each wire...

AudiSeefu
01-05-2007, 08:49 PM
the purple clip pulls out all the way actually. pull the purple clip out and then use a small flathead to push out the wires from inside the clip.

NyteEscape
01-06-2007, 01:31 PM
yea, i got em. i also installed em today. they look pretty sick. however, i had the little problem that there is like a lil cyinder tab on the bottom f the headlight where the headlight fits into a lil holder. i couldnt get mine in so i just unscrewed it and left it like that for now. the previous guy who had my car did a bad job cutting the fender, so i think that's why i couldnt fit it in. im taking it to a friends body shop to cut some more of the fender n see what happens. also, do you guys know which bulb the city light uses? it didnt come with the kit and i cant really find anything about them. ill get pics up later tonight after i get night shots too.

and thanks SeanF for all the pics. they made it a lot easier.

i just tied the green/white wire from the car to the #3 wire from the harness. i assume this is wrong but i cant really figure out where that goes. it says there are 2 wires for the turn signal, but there are 3 so i didnt figure out what goes where. once i figure that out and what bulb type the city lights use, im gonna go back and get those in.

SeanF
01-06-2007, 01:36 PM
i think my city lights are 194 wedge...

the turn signal has 3 wires one is the turn signal (thick) one is the ground (thick) and one is the parking light (thin)

i broke one of those little tabs your talking about on the bottom of my ecodes... epoxied a bolt in its place and it sits in there nicely...

NyteEscape
01-08-2007, 11:21 AM
well i finally got em in.

these are what i had before.
http://nyteescape.com/media/images/DSCN1017.JPG

these are in the middle.
http://nyteescape.com/media/images/DSCN1019.JPG

these are after.
http://nyteescape.com/media/images/DSCN1022.JPG


this is before i added the city lights and wired em up. i plan on taking night shots soon. they look sick and the light output is amazing. the beam pattern is a bit wierd compared to my b6 projectors, but iunno. ill take pics later at night and show them. i got the sylvania 194 wedge lights and they fit perfect. they seem to have really low light output, but i guess that's the purpose of it. have yet to try it at night, so let's see.

SeanF
01-08-2007, 11:53 AM
why did you need the wiring if you already had one peice lights?

what brand ecodes?

NyteEscape
01-08-2007, 12:08 PM
cuz the guy who owned the car before me got junked one pieces from a 99.5+ n stuck em on. they were broken and had way too many problems. he made his own cheap ass wiring harness. the light output was horrible, and they were aimed too low. i know you can adjust them, however the tabs were broken. the inside of the lights were screwed up too. the dealership wanted to charge me $350 a side, and i just pulled the trigger and bought after markets from ecstuning, so i guess they're valeo.

the guy before me also did a bad job cuttin the fenders so im gettin that redone w/ a smoother finish.

SeanF
01-08-2007, 02:11 PM
the ones from ECS arent aftermarket.... Valeo is OEM..

[up]

those are the same ones i have...

NyteEscape
01-08-2007, 03:24 PM
here are the night pics of the lights.

here are the low beams.
http://nyteescape.com/media/images/DSCN1032.JPG

the high beams.
http://nyteescape.com/media/images/DSCN1034.JPG

the city lights.
http://nyteescape.com/media/images/DSCN1042.JPG

and the lows with the flash on.
http://nyteescape.com/media/images/DSCN1043.JPG

the low light pattern i thought was a bit weird cuz it seems to be angled up. is this normal? also the city lights are really low. i knew they were supposed to be low, but i didnt expect that low. anyways, tomorrow im taking it to a friends body shop to smooth out the fenders and hopefully stop it from scratching the lights.