PDA

View Full Version : all-time low (gas)



quadaxel
12-19-2006, 08:39 PM
just hit 230 miles off a full tank of gas. lol its terrible. i dont drive like a nut either and i have no performance or engine mods. just wondering what are you guys getting off a full tank?

tamadrumr88
12-19-2006, 08:44 PM
i have a '98.5 1.8t quattro manual (apr chip, evoms dv, k&n) - i usually get like 360mi to the reserve light after filling up a full tank with mixed driving, this past tank i was was a bit more spirited with my driving and got about 320 to the reserve light

JTDec17
12-19-2006, 08:46 PM
I have a 01 1.8T Quattro Manual. with just a Forge 004, I get about 300 for full tank

d_maniac
12-19-2006, 09:01 PM
WTF i get about 210!!! whats wrong!!!!!

i have a 1.8q tip not chiped

onemoremile
12-19-2006, 09:08 PM
K04, HFC, exhaust. 320 in town and 400-450 on the freeway.

Poopie
12-19-2006, 09:23 PM
k04, gutted cat, borla exhuast, pc16, 310cc injectors....you don't even wanna know. I have no idea where my gas is going.

onemoremile
12-19-2006, 09:46 PM
Then your car needs tuning. If you're holding a solid 14.7 AFR while cruising then you'll get great mileage.

benzteck
12-19-2006, 10:05 PM
I just filled up from the reserve light, and got about 275 miles out of it, 01 1.8t manual, stock

DRA4
12-19-2006, 10:25 PM
I usually get 300 miles out of it.

blacka41point8t
12-19-2006, 10:28 PM
I get about 270 to the tank until the gas light goes on...thats with stage 3...thats mixed driving.

BzeB5A4
12-19-2006, 10:29 PM
lol i'm only getting 290 max on a full tank

wood_e
12-19-2006, 10:40 PM
230? Thats not good... Then again the best I've got out of my 12v was 25mpg.

B597
12-19-2006, 10:52 PM
i get right around 350-360 til E. mixed driving

the most i ever put in when i filled it was 15.5

Poopie
12-19-2006, 11:00 PM
isn't the tank capacity 15.4 gallons? I fill up 14 gallons and get about 260 on a good tank. Good enough for me

B597
12-19-2006, 11:12 PM
no, it's 15.9

dukez
12-19-2006, 11:41 PM
I get 260-280 max per city/hw everyday. But i just logged 330miles off the last full tank because i spent it all on the hw.

1 ate T
12-20-2006, 05:33 AM
I dont ever fill the tank up all the way.. Hangs too low in the back...

But I have done it before, and I was getting 320 between highway and city driving.

94jedi
12-20-2006, 05:56 AM
lol, I get 330 per tank of normal city/highway/spirited driving mix....about 275 if I'm beating the piss out of the car and something like 350+ if I'm on a road trip. And yes, that's after the BT.

I'm around 14.6~7 at cruising according to my plx300m

a4cefed
12-20-2006, 06:28 AM
i only get 250 on a full tank, should i change my o2 sensor? car has 87k on it and my mod list is below. i should also add i changed the fuel filter 5k miles ago

94jedi
12-20-2006, 06:38 AM
i only get 250 on a full tank, should i change my o2 sensor? car has 87k on it and my mod list is below.
nope change your turbo. you're in boost at 2k rpm. I don't boost until about 3500 rpm. :) actually, fresh O2 sensros never hurt. I'm wondering what effect a dirty fuel filter has too. Mine has nearly 150k on it. I'm going to be changing it soon.

e.van
12-20-2006, 07:10 AM
I usually get around 400 exactly before I have to put more in, but that's the max I could go. That's with mixed driving styles, and both city and highway driving.

jrodpikap
12-20-2006, 09:07 AM
I actually had the same issue with my last tank, got about 240 miles...right now i'm on pace for 300+ though, so i'm not sure of the cause...although if it's colder where you live, the heat, etc. cause some extra drain on your gas.

wood_e
12-20-2006, 09:50 AM
Oil viscosity also plays a role in MPG.

1.8G
12-20-2006, 10:16 AM
I have heard of people having increased mileage after putting half a can of sea foam in with a full tank, although there is something about sea foam that makes me uneasy... dont really know why.

quattro_maniac
12-20-2006, 10:20 AM
290-310

sandnessmj
12-20-2006, 10:30 AM
I was able to get 385 miles out of my last tank before the low-fuel light came on, but I'm having a wastegate issue, and I don't get more than 10psi lately. Got slightly less (~340) when everything was running properly...of course, I couldn't help but lay on the throttle more often...

ActiveMonkey
12-20-2006, 11:49 AM
Ok, like many others, i too say wtf! i get about 210 until my reserve light (1/8 tank) comes on. I'm getting ~16-17mpg. I know i drive a bit more... youth like... than some, but damn.

AudiSport12
12-20-2006, 12:00 PM
yeah exactly i only get around 210 at the most 230 per fricken tank. this is BS. what could be wrong? i change my oil every 2500 miles.. changed my fuel filter about 1k ago.. and cleaned my K&N like 2 weeks ago. i drive somewhat "youth like" at times but damn come on i should get more than 210. new 02 sensors may do the trick?. ive got a can of seafoam im going to run through at the next fill up. i have VAG so what could i look at to see whats happening?

ActiveMonkey
12-20-2006, 12:02 PM
i too want to sea foam it. But i'll have to think about that one.

StreetUrchin
12-20-2006, 12:46 PM
Seafoaming the gas tank sounds like a breeze, its the custom seafoaming that has the writeups on Audiworld and whatnot that sounds more complicated.

I have a 01.5 Tip and I average 275-300 mixed driving. 220 if in city only. However my turbo just blew and my car is at the shop getting the K04 put in as I write this so I will let ya know what role the turbo plays in the gas.

Militant-Grunt
12-20-2006, 12:59 PM
I usually get 300 miles out of it.

About the same, NYC kills you on the mileage, ive gotten 100 per quater a few times.

badassbaldie
12-20-2006, 01:23 PM
02 sensors are definitely a variable in good/bad gas mileage. I had to repair my cat about 6 months ago (infamous crack). While I had the cat off, I cleaned up around where the pre and post 02 sensors were located. When I put it all back together, my car was getting another 25-30 miles per tank.

I do alot of highway driving...I was at about 320-330 miles per tank before I cleaned the 02 sensors and about 345-355 after. Recently, I'm getting about 280-300 and I think it is time to change the 02 sensors. FYI, my A4 has 120K miles...

ActiveMonkey
12-20-2006, 01:34 PM
how do you clean them? Wet Rag? Rubbing Alcohol? Q-Tips?

badassbaldie
12-20-2006, 01:57 PM
how do you clean them? Wet Rag? Rubbing Alcohol? Q-Tips?

Honestly, all I did was wipe them down with a damp cloth. I wasn't sure how alcohol would have affected them so I opted not to use it.

AudiSport12
12-20-2006, 04:30 PM
i think i may give the o2 sensors a quick wipe to see what happens. but since i am doing my test pipe this weekend, is this still neccesary? i have a 'spacer' for the pre-cat sensor -so it wont throw codes- so i dont know if that will effect anything with cleaning/MPG.

badassbaldie
12-20-2006, 04:47 PM
i think i may give the o2 sensors a quick wipe to see what happens. but since i am doing my test pipe this weekend, is this still neccesary?

Actually, my cat is gutted so it is as close to a test pipe as you can get. Like I said before, it made a difference for me so I'm sure it will for you too...worth a try, anyways...

AudiSport12
12-20-2006, 04:51 PM
ok thanks for the help

badassbaldie
12-20-2006, 04:57 PM
No problem. Good luck.

quadaxel
12-20-2006, 07:07 PM
yeah another thing is that my gas needle on my dash is a little funky. ill turn the car on and itll stay at 1/2 tank, then a few minutes later, itll jump up to a little past 3/4 and stay there for the rest of the trip. and sometimes i get like 250 miles for my first half tank, and then every time i turn the car on after that, the needle drastically drops down until its at 1/4 around 275. lol i think its possesed. anyone experience this?

AudiSport12
12-20-2006, 07:13 PM
i remember reading about that somewhere not too long ago. i cant remember, it might have been in a previous thread. my brothers 100CS does the same thing. id like to know why also...

badassbaldie
12-20-2006, 07:16 PM
yeah another thing is that my gas needle on my dash is a little funky. ill turn the car on and itll stay at 1/2 tank, then a few minutes later, itll jump up to a little past 3/4 and stay there for the rest of the trip. and sometimes i get like 250 miles for my first half tank, and then every time i turn the car on after that, the needle drastically drops down until its at 1/4 around 275. lol i think its possesed. anyone experience this?

Sounds like the fuel sending unit for you. My needle only goes half way between 3/4 and full on the gauge when the tank if full. It does have a steady decline from there though. I think mine is just the needle sticking because my voltimeter will stop, I can tap on the front of the plastic, and it will continue up to the proper reading.

Hope this helps...

Poopie
12-20-2006, 07:22 PM
mine does the same exact thing. I'm afraid to find out how much it will cost to fix.

wood_e
12-20-2006, 08:25 PM
http://www.audiworld.com/tech/elec77.shtml

^ tech article on AW.

matt719
12-21-2006, 03:39 AM
Wouldn't you get better milage if you only filled the tank half way? Might be a pain in the ass, but you'd be driving around with a lot less weight.

ShawFM
12-21-2006, 04:41 AM
Wouldn't you get better milage if you only filled the tank half way? Might be a pain in the ass, but you'd be driving around with a lot less weight.

Or lose weight, get rid of the woman. Oh did I say that out loud? [eek]

ActiveMonkey
12-21-2006, 08:17 AM
we could also get low friction tired like on the Prius! I love that cute little car. [:D]

speedydragon
12-21-2006, 02:12 PM
around 260, apr 1.0 bar and borla cat

ShawFM
12-21-2006, 05:08 PM
When I had the MTM stage 1 chip in I was getting about 310 per tank 14 gallon fill. When I sent the chip for upgrade to Stage 3 I put the stock ECU in it did go down a little, then more recently it dropped to about 260 for the same fill. I don't know how bad it will be when I finish the k04 install with the everything from the head gasket back being replaced. MTM list only a small increase in fuel consumption. Maybe I'll get better mpg's when I am done :)