PDA

View Full Version : Coolant temp sensor popped off. any ideas to jerry rig til I get home?



Quattrocket
12-19-2006, 04:30 PM
visiting my parents and my temp sensor clip is MIA. started to smoke like crazy and temp dropped. How can I jerry rig the sensor on there til I get home where I have a spare???

audisnapr
12-19-2006, 04:35 PM
visiting my parents and my temp sensor clip is MIA. started to smoke like crazy and temp dropped. How can I jerry rig the sensor on there til I get home where I have a spare???


wire coat hanger and some wire cuters/plyers? bend into shape and see if you can get the wire to wedge in there to hold the sensor in place?

<edit> you're a mess lately huh?

Quattrocket
12-19-2006, 05:59 PM
I did that, I think its better than stock.

aaronamerica
12-19-2006, 06:04 PM
i tie wrapped the hell out of mine when it happened to me, but my bad motor mounts was the cause of this my motor was bouncing arround in there and hitting that sensor and actually bent the sensor lol

sean1.8t
12-19-2006, 06:07 PM
bad kharma catching up to you lately?

Quattrocket
12-19-2006, 07:20 PM
i have no bad karma! im a super nice guy you fucking asshole cocksucking peice of shit. ;)
Anyways, Its all good now, and shes back home. It broke cuz of a bad motor mount as well.

Quattrocket
12-19-2006, 07:24 PM
<edit> you're a mess lately huh?

The car is anyways. bad motor mount, this, a thud from the rear when going over bumps, minor oil loss, broken interior handle, lock the keys in the car, clutch mishaps, bad TRE again, tires shot, noisy axel, on and on. I just cant keep up with it man! I got like 2 weeks off work coming up so its all good.[up]

94jedi
12-19-2006, 07:25 PM
damn, you guys are making me nervous....I should go out and check mine...

aaronamerica
12-19-2006, 07:34 PM
my motor mounts was so bad causing the coolant sensor to bend and broke the housing the sensor sits in and also put a small dent in the firewall from the sensor hitting it, that was funny I really noticed it when I put the turbo kit on

aaronamerica
12-19-2006, 07:41 PM
damn, you guys are making me nervous....I should go out and check mine...

yea I would cause I was stuck on the side of the road for two hours trying to rig it to stay in the broke housing and not only that I had to find some water to put into the resevoir to make it home without overheating[=(]