PDA

View Full Version : Brake Pad Sensor Question



AudiMV
12-17-2006, 03:38 PM
I replaced my front brakes about 6 months ago, had to cut the sensors of the new pads to complete the circuit and not have the light go on, a couple months ago the sensor got ripped off some how so now im left with a sensor on the car with 2 wires on the pad and a missing brake sensor.....besides ordering new pads or finding a brake pad sensor (checked at audi and in their dumpster) is there a way to short the circuit and have the annoying ass (O) light go away?? I heard I could cut the sensor off the car and get some spare wire and completeing the circuit, is that true? Recently its been doing (O) as well as alternating with the words BRAKE LIGHT....haha

DGAFxxx
12-17-2006, 03:51 PM
simple.. take both of the wires, stip the ends, solder together, or just twist and cover with electrical tape. That will get rid of the (O)

AudiMV
12-17-2006, 04:24 PM
so if i cut the sensor off the car and solder both stripped ends together it will take that light away?

DGAFxxx
12-17-2006, 04:57 PM
correct.. thats what I did... many people due that... that will get rid of the orange (O) light... as far as the light that says brake light... you probably have a burned out bulb, which is also an easy fix

onemoremile
12-17-2006, 05:08 PM
The sensor itself is just a wire that runs through the pads. When the pads get worn down enough the wire gets cut, the circuit is broken, and the light comes on. Complete the circuit again and the light goes back off.