PDA

View Full Version : whining noise while driving



Eurotuned_A4
12-13-2006, 12:08 PM
ok, this noise is getting on my nerves. when i drive there is a whining noise in the rear of my car. when i got my clutch replaced, the shop(driveline shop, not engine work) told me they could hear a sound in the rear and the mechanic suggested it was my rear diff. however, i havent read a lot about the rear diffs being an issue with our cars so i dont know if i should believe it. i mgiht get a second opinion without stating i think its my rear diff because i dont want to get hustled. my car just hit 120k miles, but i still dont know what to say. i would take it to the shop to get it checked out, but its christmas break from school and i need my car. to go boarding and hang out with everyone thats back from school. plus, i hate not having my car.....

any other suggestions what it may be? i know replacing a rear diff isnt cheap, so im hoping someone else might have some suggestions for me.

bassed
12-13-2006, 12:29 PM
The diff usually is not what needs replacing. They are a problem on these cars I don't know what made you think they were not. The output seals go usually before 75-100k and the input seal goes as well. You're at 120k I bet none were addressed and now you may have to replace the whole diff. You need to get the car up you need to look at the diff and see if it is leaking. Whinning when under load etc...? More info would help, but if the mechanic indicated its the diff, it probably is gone or is going.

Eurotuned_A4
12-13-2006, 03:09 PM
ive never read anything on here about the diff or the input or output seals. i never knkew they needed changing. the reason i didnt think they were an issue is because ive never heard anyone complain about it on AZ, and usually people complain if something is wrong with their cars. ill just trust the mechanic on this one, since my uncle is the guys boss.

there is whining while im driving, and only when im driving. if im stationary there isnt any sounds.

lovintheboost
12-13-2006, 06:20 PM
i have the exact same problem/miles but with no leaks... need to get to the shop to i guess

Eurotuned_A4
12-14-2006, 07:34 PM
ill have to check for leaks i guess. is your sound loud??