PDA

View Full Version : Lost ALL brakes while driving!!!



cmontboober
12-07-2006, 06:39 PM
i was driving home tonight in traffic on a busy (rush hour) highway in orange county and my fockign brakes went out!!! absolutly nothing, the pedal went all the way to the floor and i didn't even feel the car slowing down at all!!! It was completely sudden, no warning or progression...working fine one second then nothing. I had to use the E-brake for braking and the pulled into a gas station to see what was wrong, and I found leaking coming from under the ABS module...but there was no leaking from the six lines that go into the top. The leaking was comming from underneath the unit, a lot of fluid, i called my friend who's an Audi tech and he said it sounded like the ABS pump but not the control module. anybody have experiance with this kind of problem? another thing is no warning light came on or anything!! WTF

anyway, got it towed and now it's in the drive way...sitting

d_maniac
12-07-2006, 06:45 PM
sucks i hope its not to much$$$$$$$

Euro Avant
12-07-2006, 06:59 PM
I am worried if you still drive the car. It is a nightmare.

cmontboober
12-07-2006, 06:59 PM
It will be...anybody know if they make a better aftermarket replacement?

ShawFM
12-07-2006, 07:28 PM
That has happened to me on more than one occasion over the years. '83 Jetta bake master failed (160k miles) entering a turn. '91 90Q servo/tandem pump failed - pedal would not move, both feet still would not budge. '91 Passat - summer time drive through the desert LA to Vegas - old brake fluid boiled no brakes pump pump pump pump handbrake. The passat was the scariest there were a lot of cars around and someone else in the car with me. When I knew I had no brakes I just used the parking brake until I could pull off to a safe area (Target parking lot on Flamingo Blvd) Thought to bleed the brakes just in case, and it worked, I had brakes again. Of course this was after about 3 hours of freaking out. Me thinking that I still needed to get back to Chicago, I'm in Vegas and I thought it was the combo ABS pump master cylinder that failed ~$2500 at the time for the part.

cmontboober
12-07-2006, 07:43 PM
i was about to get on the freeway, at first i didn't believe it, i thought it might just be me triping out cause i was tired or pushing the pedal with the side of my foot...tried it again and NOTHING. Adrenaline started rushing, like all the blood runs to your feet and i grabed the E-brake... but i couldn't stop completely since i was in heavy traffic but we were moving, bumber to bumber but going like 50...so if i pulled the e-brake it would have been a pile up. so i was changing lanes, shifting, and e-braking all the way over from the far left lane to the far right lane. i tried to take pictures with my phone but it was too dark, so i'll take pictures in the morning and post them. has this ever happened to anybody else? i am for sure that the leak is comming from the bottom part of the ABS, are there any lines under there or something? And why the hell didn't any warning light come on?!?!

burner799
12-08-2006, 12:46 AM
sounds like you have yourself a genuine audi....except for the no warning lights, usually theres at least like 4.

ShawFM
12-08-2006, 04:21 AM
Maybe,you didn't have a light because you just developed a leak in the system and your fluid was not low enough to cause a low fluid warning. When you have a leak you are then not able to build the pressure to stop the car. Clean off the area so there is no brake fluid and then have some one press on the brake so you can look for a leak. Maybe it is just a bad hose, or hard line and not the module.
The Passat brake failure freaked me a lot because I was getting off the highway afterbeing at speeds of 80- 100mph for over 2.5 hours, what would have happend if I did need to stop.

Originally posted by cmontboober
i was about to get on the freeway, at first i didn't believe it, i thought it might just be me triping out cause i was tired or pushing the pedal with the side of my foot...tried it again and NOTHING. Adrenaline started rushing, like all the blood runs to your feet and i grabed the E-brake... but i couldn't stop completely since i was in heavy traffic but we were moving, bumber to bumber but going like 50...so if i pulled the e-brake it would have been a pile up. so i was changing lanes, shifting, and e-braking all the way over from the far left lane to the far right lane. i tried to take pictures with my phone but it was too dark, so i'll take pictures in the morning and post them. has this ever happened to anybody else? i am for sure that the leak is comming from the bottom part of the ABS, are there any lines under there or something? And why the hell didn't any warning light come on?!?!

cmontboober
12-08-2006, 10:27 AM
thats what i was going to do this morning... can anybody do me a favor and post a picture of the left side of the abs unit?? there is two plastic plugs on the left and one smaller one below those two but there's no plug...I'm going to go check to see if that is where it's comming from but a pic to compare it with would be nice. thanks

cmontboober
12-08-2006, 12:13 PM
Alright...figured out where the leak is comming from, here it is


http://i92.photobucket.com/albums/l9/cmontboober/P1010187.jpg


It's the left plug thats leaking all over, when the brake is pushed there is a lot of brake fluid comming out, is this something that can just be pushed in or can just the plug be replaced or do i have to buy a new unit?

maxspeed
12-08-2006, 04:05 PM
Originally posted by d_maniac
sucks i hope its not to much$$$$$$$


and how long have you owned an audi?

cmontboober
12-08-2006, 04:16 PM
So can anybody tell from the picture if this is a replaceable part or will i have to buy an entire unit?

bOOOOstedAudi
12-08-2006, 05:00 PM
happened to me. it was my brake booster

ShawFM
12-08-2006, 06:48 PM
I won't be able to get any photos for you until tomorrow. and then it will be a camera phone so... don't count on quality.

Originally posted by cmontboober
So can anybody tell from the picture if this is a replaceable part or will i have to buy an entire unit?

Ado
12-08-2006, 07:08 PM
yea it suck when you spam your brakes on and your foot just goes to the flore. it happened to me a few times. it was the abs module and i just pulled out my abs system. ahh. i know it stupid but yea.

cmontboober
12-08-2006, 07:23 PM
Originally posted by ShawFM
I won't be able to get any photos for you until tomorrow. and then it will be a camera phone so... don't count on quality.


Don't worry about it....I'm taking it to the dealership on monday to see if they will help me out about it. talked to them tonight kinda pissed off and they said they would take care of it... but we'll see

AudiRacerS4
12-10-2006, 04:15 PM
that must have been some scary sh!t...

ShawFM
12-10-2006, 05:06 PM
I didn't get any photos, spent my time at the hospital getting my finger repaired. Car now waits at least a week.

Don't worry about it....I'm taking it to the dealership on monday to see if they will help me out about it. talked to them tonight kinda pissed off and they said they would take care of it... but we'll see