PDA

View Full Version : Brake Light Issue



Diesel_A4
12-06-2006, 06:14 PM
Ok so I just switched to a smoked tailight on my 01.5 and im having an odd issue. All the lights seem to work, except the brake lights. The lights are on, but when you press the brake they do not get any lighter, and it also gives me a brake light on the dash. Im kinda confused...anyone have any idea?!

ridelikeme
12-06-2006, 06:36 PM
yeah. you might have to switch the contact point on the tail light around 180* for the brakes.. basically they are braking all the time.

victorvu
12-06-2006, 06:40 PM
this happened to me the bulbs for the brakes are different. they have 2 filaments not one. check that.

Diesel_A4
12-07-2006, 09:44 AM
ok so heres how it is now...when my headlights are off, everything works how it should. But when my headlights are on, I get a brake light warning on the dash, and only the passenger side light comes on, the driver side light does not come on. Are these just bad bulbs? Im all sorts of confused as to why it works fine when the headlights are off, but when they are on its all sorts of screwed up.

murph013
12-07-2006, 02:36 PM
my buddy put the wrong bulb in the tails once (I think he put a single filament in one of the dual filament spots, but it could have been the other way around) and it messed everything up... his third brake light would stay on all the time (except slightly dim), and his right blinkers would start blinking when he hit the brakes with the lights on...

... I'm not sure which was funnier: that, or my other friend who got confused because he couldn't figure out why, after changing the bulb, his brake lights still didn't work and had to have me come over to check it out only to have me tell him he was changing his reverse lights...

so basically... as the others said, double check that you have the right kind of bulbs in the right places.