PDA

View Full Version : help with recharging A/C refrigirant!!



pipe7284
11-30-2006, 08:58 AM
looked through the bentley manual and it says that the charge valve should be on the inlet side of the condensor, i cannot find it there. There are two valves where the air filter located by the windshield. I know that one of them is the high pressure and the other is low pressure. which one is it? or where it is?

RAyala2.7T
11-30-2006, 09:01 AM
do you have a refrigerant machine first of all?

if so, then your low and high side lines can only go on one way.

if you're gonna use one of those refrigerant bottles guess again.

if you have a leak or opened the system, you need to get the air out of the system first, which you can only do with a refrigerant machine

Ertman
11-30-2006, 09:01 AM
two valves on right side of engine compartmentnear fire wall, your hose will only fit one of them

RAyala2.7T
11-30-2006, 09:02 AM
and big valve is high side, small is low side

pipe7284
11-30-2006, 09:02 AM
well, i have tried numerous time recharging it with the bottle on other cars, and it works perfectly. i dont know how it is with this cars, is actually my first time, as you can see. shouldnt be the same thing, just connect the hose to the charge vavle and open the bottle?

RAyala2.7T
11-30-2006, 09:03 AM
yeah but you don't want air in the system. how did the refrigerant get low in the first place? refrigerant doesn't just get low you know.

pipe7284
11-30-2006, 09:12 AM
well, i dunno, air is not cooling at all anymore. i supose is refrigirant. also the air filter, not intake filter for engine, but for the inside, us who are inside the car, was dirty as hell apperantly previous owner never changed it or cleaned it. took it out replaced it, but i dont know. you think is just that filter.
???

RAyala2.7T
11-30-2006, 09:21 AM
replace the filter. did it cool when you first got it then just stopped? you really can't troubleshoot unless you have the refrigerant machine. the machine has the dye penetrant and with the machine you are able to pressurize the system to check for leaks.

pipe7284
11-30-2006, 09:23 AM
yeah, when i first got the car, AC was perfect, cooling like freezing by balls. but then couple days back , it stopped cooling. i just pulled the filter off and it looked like sh!t.

RAyala2.7T
11-30-2006, 09:28 AM
you never know, you could have it a rock or something could have punctured your condenser recently.

pipe7284
11-30-2006, 09:33 AM
yup, your right. guess i`ll have to take it to a shop since i dont have the correct equipment.

smoothie
11-30-2006, 10:28 AM
ya you don't want to mess with A/C lines. them aluminum shits are from hell. it wouldn't be bad on any of our cars cuz they are fairly new. but on older cars when them things seize up together.... o man, headache let me tell ya. it's like brake lines only worse, lots worse.