PDA

View Full Version : coil packs popping up



BLUEisFASTER
11-28-2006, 10:36 PM
so i was driving on the hghway a couple weeks ago and all of the sudden the car started running very strange, it was a familiar feel bc i have had the coil packs replaced twice under recall, then warranty. the CEL did not show up so at the time i was real scared that it was someting major. anyway i reached my destination 2 min later and decided to pop the hood only to notice that 2 of the 4 coil packs were up an inch on 1 and about 3 inches on the other!! i figured it was due to vibration, and pushed it back in and was running fine with no probs.

so i'm headin to the airport this afternoon and all of the sudden the same thing happens. this time i quickly pull over, shut off the engine, pop the hood and push the packs back down. start the car up and everything is GOOD. i am more converned now that this has happened for a second time. i didnt notice if it was the same coil pack or not. i have noticed in the past that sometime the packs pop up a little bit but nothing to the point where i was misfiring a cyclinder like i had in these 2 cases. i put new plugs in about 700 miles ago and ran 500 miles with no prob. i have the engine cover off these days bc i am lazy but i cant imagine that the cover offers some kind of protection from popping out coil packs.

would poor plugs cause something like this?? maybe the spacing?? the plugs are autolites from autozone. i usually run ngk 6e or 7e but needed to change plugs and were all i could find at the time.

little help fellas!!!

sean1.8t
11-28-2006, 10:44 PM
i would change the plugs, or at least check them.. they have probably separated.. just pull them and you will see

burner799
11-28-2006, 10:56 PM
audi used shitty cheap coilpacks on your car. you can get new coilpacks like ours and they will bolt down....preventing popping, or do what my friend did and make a custom bracket to hold the ones you have now down.

GraysonF
11-29-2006, 02:47 AM
yeah they are supposed to be held in ther by two allen head bolts. audi sux

AudiA4_20T
11-29-2006, 03:59 AM
yea why are your coilpacks not being held down right? Also if you dont torque down your plugs right this could cause the popping up

kjgarreau
11-29-2006, 07:02 AM
What revision of the '01 coilpacks do you have? L and prior will pop up like that. If you replace them with the latest R revision coilpack, they will not pop up on you.

sk8rtilldie
11-29-2006, 10:39 AM
i have the R revision coilpacks...wanna buy them???

BLUEisFASTER
11-29-2006, 04:19 PM
hey, thanks for the replies. i had no idea audi used such a cheap coil pack. do you guys think i'd be better off getting the R revision coilpacks, or should i just come up with a plan to harness them down? either way i am going to lose the autolite plugs and go back to the ngk's that i have had success with in the past.

sk8rtilldie- i am def int in the packs. PM me with more details. how long you used them, how much you'd want to part with, maybe a pic. TIA!!

[az]

SFexBOY
11-29-2006, 05:45 PM
had this problem several times. At first I thought my spark plugs weren't torqued down to spec, but the CP's still popped out even w/ the correct torque.

I was able to correct the problem by just swapping around the 4 CP's until I found a combination where they stayed put. I personally think not all CPs fit the same as the others, and have a tendency to pop up under load. Just make sure you push down the CP's down all the way.

btw I thought the CPs were faulty, but they weren't....they popped up even when I replaced them w/ brand new CPs.