PDA

View Full Version : Testing for Boost Leak(s)...



A4CT1.8QTM
11-22-2006, 11:07 PM
I just borrowed a vag-com from my friend for this holiday, and I would like to know what kind of tests I can perform on my car using the VagCom (i.e. block 31, 32, etc).

Also to be more exact and precise, my car loses boost and kinda rattles when I floor the throttle. Did one have the same symptom and figure out what was causing this problem?

Thank you soo much guys!

Have a safe & happy thanksgiving!

kjgarreau
11-23-2006, 06:41 AM
You can't log requested/actual boost specs for a '97.

However, you can read the codes from the ECU and see if there is anything wrong. If you're flooring it and you don't get any boost, there should definitely be a code in there. What else happens when you floor it - does the engine go rich? How are you verifying you're losing boost - a gauge?

GraysonF
11-23-2006, 07:40 AM
i guess the ratling would be spark plugs. change them its 5bux

Neo1130
11-23-2006, 07:44 AM
Originally posted by gfanellia4
i guess the ratling would be spark plugs. change them its 5bux


???????? WTF ????????

In reality I would look at cleaning your MAF or getting a new one!

A4CT1.8QTM
11-23-2006, 08:49 AM
No, I do not have a boost gauge in my car but I know that I'm loosing a lot of boost when I 'abuse' the gas pedal.

So I should be able to fix the problem by getting a new MAF sensor+housing and/or spark plugs?

What kind of spark plugs do I need to use with my K04 set-up?

Thank you guys! and Have a nice thanksgiving!