PDA

View Full Version : any possible damage done???



b00st
11-20-2006, 03:03 PM
well i goofed. i was in a rush this weekend. when i jumped in my wife's car...i left the keys in the ignition....didn't take them out. thought nothing of it.....i thought it was the turbo timer. well the car was left running in a sealed garage for 2hrs.

i freaked out when i got home. i looked at the water temps....normal. oil temps...pretty much what i run on the highway. so all in all...normal. but i guess when i left this morning...wife called says there is a bunch of nickel sized drops of oil in the garage.

well upon further inspection....the leak seems to be running down the front of the oil pan. any ideas where the leak would be coming from?

b00st
11-20-2006, 03:36 PM
my guess is the oil pan gasket is toast because of it. i can't really see anything else. but i know its running down the front of the oil pan.

i think i should be ok...but i don't know. prolly need to replace the oil pan gasket...not sure whatelse can really leak from there and run down the front of the oil pan. valve cover gasket i just did is fine.

4ringAR
11-20-2006, 03:52 PM
edit: sorry wrong thread.[:(]

MultiAudis
11-20-2006, 03:53 PM
^^^?

b00st
11-20-2006, 04:00 PM
yeah mines not down...at least not yet. just an oil leak. looks like i will be driving up my planks of wood tonight and going through the ordeal of getting a lowered car up on jacks to take a better look. all i can see was oil coming down the front of the oil pan. i'm assuming oil pan gasket is blown.

gotta clean the garage floor from oil and then get it and see what's going on. i have no CELs or anything so i'm just assuming a gasket got burnt out by me leaving my car running for 2hrs in a closed garage.

4ringAR
11-20-2006, 04:05 PM
oh damn, sorry. i posted in the wrong topic. i just noticed. sorry

sorry about the engine problem btw.