PDA

View Full Version : depo 2 piece question



ice cream man
11-18-2006, 10:13 AM
I just put my headlights in with a 5000k hid kit and they are pointing down at the ground and light up less then the stock ones. I have tried to adjust the them but no luck.. Please any help thnak you

salz2135
11-18-2006, 10:51 AM
are the bulbs seated correctly?

Hugh Jass
11-18-2006, 12:19 PM
Those projectors have a pretty bad beam pattern in general. Did you try to adjust the lights both horizontally and vertically?

salz2135
11-18-2006, 12:56 PM
yeah but others who have the depo lights have been able to adjust them despite the beam pattern.

sandnessmj
11-18-2006, 02:12 PM
Either you don't have the bulbs seated correctly, or maybe you're just not used to the cutoff? It took me a little bit to get used to not having light spray everywhere, but mine are definitely bright with 5000k HID's installed...

djserax313
11-18-2006, 07:19 PM
I have the depo 2 piece and there are an adjustment to jo right and left and up and down, takes a lil time to figure it out.

AudiA4_20T
11-18-2006, 07:25 PM
The DEPOs suck they never really get good output even with HIDs

ice cream man
11-19-2006, 11:28 AM
Originally posted by Hugh Jass
Those projectors have a pretty bad beam pattern in general. Did you try to adjust the lights both horizontally and vertically? i know the beam pattern is bad but dont know how to adjust them horizontally

Hugh Jass
11-19-2006, 12:33 PM
On the headlight there should be 2 adjustment screws. The drivers side for example....the vertical adjustment screw should be the one closest to the radiator and easiest to see. The horizontal one will be closest to the drivers side fender and you can see it through the small hole/cutout towards the front of the car.

Hope that helps.

ice cream man
11-19-2006, 09:12 PM
thank you beam pattern so much better

audinutb5
11-20-2006, 09:37 AM
yah they suck i have them !!!!!!!! get oem asap!!!!!!!!!!!