Audizine - An Automotive Enthusiast Community

Results 1 to 10 of 10
  1. #1
    Veteran Member Three Rings ginch's Avatar
    Join Date
    Jun 30 2011
    AZ Member #
    77616
    Location
    calgary, alberta

    Power to ipod in glove box

    Guest-only advertisement. Register or Log In now!
    So my new to me RS4 has an OEM ipod connector in the glovebox that I cannot seem to get to work. There doesn't seem to be any power to the connection. I pulled the headunit and the unit itself in the glovebox to see if maybe one of the connectors were loose but all seems fine. Is there by chance something that needs to be done to enable the ipod connector to work? The previous owner was 74 years old so not sure if he would have ever tried to use the ipod. Any thoughts?

    Thanks in advance!

    Derek
    2008 Avus silver RS4
    1996 993 C4S
    2007 FJ cruiser, 6 speed, Wife's daily!

    Gone
    2016 Reflex silver Golf R, 6 speed
    2008 Phantom black RS4
    B7 S4 Avant
    1993 964 C2
    2004 Reflex silver .:R32

  2. #2
    Active Member Two Rings
    Join Date
    Jun 24 2015
    AZ Member #
    339039
    Location
    UK

    In the RNSE press the cd button, then press source, what options do you have?


    Sent from my iPhone using Tapatalk

  3. #3
    Veteran Member Three Rings ginch's Avatar
    Join Date
    Jun 30 2011
    AZ Member #
    77616
    Location
    calgary, alberta

    Quote Originally Posted by jonjesney View Post
    In the RNSE press the cd button, then press source, what options do you have?

    Hey Jon,

    Thanks for the reply. The options that come up are CD and MP3!
    2008 Avus silver RS4
    1996 993 C4S
    2007 FJ cruiser, 6 speed, Wife's daily!

    Gone
    2016 Reflex silver Golf R, 6 speed
    2008 Phantom black RS4
    B7 S4 Avant
    1993 964 C2
    2004 Reflex silver .:R32

  4. #4
    Active Member Two Rings
    Join Date
    Jun 24 2015
    AZ Member #
    339039
    Location
    UK

    Ok, MP3 means its enabled. Even if you have no power to charge the iPod, does it play music when MP3 is selected?


    Sent from my iPhone using Tapatalk

  5. #5
    Veteran Member Three Rings ginch's Avatar
    Join Date
    Jun 30 2011
    AZ Member #
    77616
    Location
    calgary, alberta

    No power at all. I've tried to attach my Ipod as well as a bovee streaming Bluetooth dongle and there is no power at all!
    2008 Avus silver RS4
    1996 993 C4S
    2007 FJ cruiser, 6 speed, Wife's daily!

    Gone
    2016 Reflex silver Golf R, 6 speed
    2008 Phantom black RS4
    B7 S4 Avant
    1993 964 C2
    2004 Reflex silver .:R32

  6. #6
    Active Member Two Rings
    Join Date
    Jun 24 2015
    AZ Member #
    339039
    Location
    UK

    No understand there is no power, an iPod doesnt need power to play music. Does it play through the RNSE?


    Sent from my iPhone using Tapatalk

  7. #7
    Veteran Member Three Rings ginch's Avatar
    Join Date
    Jun 30 2011
    AZ Member #
    77616
    Location
    calgary, alberta

    No it doesn't!
    2008 Avus silver RS4
    1996 993 C4S
    2007 FJ cruiser, 6 speed, Wife's daily!

    Gone
    2016 Reflex silver Golf R, 6 speed
    2008 Phantom black RS4
    B7 S4 Avant
    1993 964 C2
    2004 Reflex silver .:R32

  8. #8
    Established Member Two Rings
    Join Date
    Dec 30 2009
    AZ Member #
    52701
    My Garage
    1995 Corrado / 2004 R32
    Location
    Vancouver, BC, Canada

    Quote Originally Posted by ginch View Post
    No it doesn't!
    Sounds like the car is a write-off man. It's a pretty mint example too, so that's a real shame.

  9. #9
    Active Member Two Rings
    Join Date
    Jun 24 2015
    AZ Member #
    339039
    Location
    UK

    Id say the module the iOd cable is connected to is dead, have a look for a replacement.


    Sent from my iPad using Tapatalk

  10. #10
    Veteran Member Three Rings ginch's Avatar
    Join Date
    Jun 30 2011
    AZ Member #
    77616
    Location
    calgary, alberta

    Quote Originally Posted by Marky G View Post
    Sounds like the car is a write-off man. It's a pretty mint example too, so that's a real shame.
    :)

    - - - Updated - - -

    Quote Originally Posted by jonjesney View Post
    Id say the module the iOd cable is connected to is dead, have a look for a replacement.


    Sent from my iPad using Tapatalk
    Thanks man!
    2008 Avus silver RS4
    1996 993 C4S
    2007 FJ cruiser, 6 speed, Wife's daily!

    Gone
    2016 Reflex silver Golf R, 6 speed
    2008 Phantom black RS4
    B7 S4 Avant
    1993 964 C2
    2004 Reflex silver .:R32

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.