Audizine - An Automotive Enthusiast Community

Results 1 to 7 of 7
  1. #1
    Active Member Two Rings
    Join Date
    Jul 04 2014
    AZ Member #
    261741
    Location
    Cleveland, Ohio

    strange electrical problem possibly involving my alarm

    Guest-only advertisement. Register or Log In now!
    Hello all...
    for about 2 months i have had a very strange problem with my 2007 quattro cabriolet. it all started when i noticed the drivers rear window would not go all the way down. it did this for a while, it would get 2/3 way down and then stop. then a few weeks later i put down the drivers window to mail some bills and it wouldnt go back up. also the key fob stopped working. i pulled the battery and let the car reset itself and replaced the battery in the fob for good measure. after this the car behaved itself... for about 10 minutes, then all hell broke loose. the car stopped responding to the fob intermittently, the alarm light would flash in a very odd pattern, the alarm would go off at all hrs when ever the hell it felt like it and now im stuck unlocking my car with the key like some sort of animal from the 70's. does anyone have any idea what direction to point me in. i am an automotive technician by trade and a fairly good one but this has me scratching my head.

  2. #2
    Senior Member Four Rings Okedokey's Avatar
    Join Date
    Oct 24 2015
    AZ Member #
    363505
    Location
    Perth, WA

    I would be looking at the instrument cluster. But before you do anything, you need to make sure your battery is fully charged. Then get it scanned, record the results.
    A4 B7 2.0T | HPFP upgrade + FMIC | BSR Stage II + exhaust + HFC | RS4 fuel contr., PRV + S3 inj. + DW300c | GFB DV+| 034 RSB + all arms and mounts | S4 brakes | B12 Bilstein suspension + H&R springs | RNS-E + Polk Audio PA D5000.5 - 4 x DB6502 + db840DVC sub + Pioneer 10" sub | LEDs throughout | 19" Audi 2015 RS4 rims

  3. #3
    Active Member Two Rings
    Join Date
    Jul 04 2014
    AZ Member #
    261741
    Location
    Cleveland, Ohio

    Battery tested good as did the alternator, however I noticed that when I turned off the perimeter/security lights the problem went away so in leaning towards this. Also when I jiggle the switch the back lighting flickers on and off

    Sent from my N9519 using Audizine mobile app

  4. #4
    Active Member Two Rings
    Join Date
    Jul 04 2014
    AZ Member #
    261741
    Location
    Cleveland, Ohio

    Spoke too soon. When I start up the car in the morning the interior lights flash also, I'll dig into the cluster later if it's slow here

    Sent from my N9519 using Audizine mobile app

  5. #5
    Senior Member Four Rings Okedokey's Avatar
    Join Date
    Oct 24 2015
    AZ Member #
    363505
    Location
    Perth, WA

    scan car
    A4 B7 2.0T | HPFP upgrade + FMIC | BSR Stage II + exhaust + HFC | RS4 fuel contr., PRV + S3 inj. + DW300c | GFB DV+| 034 RSB + all arms and mounts | S4 brakes | B12 Bilstein suspension + H&R springs | RNS-E + Polk Audio PA D5000.5 - 4 x DB6502 + db840DVC sub + Pioneer 10" sub | LEDs throughout | 19" Audi 2015 RS4 rims

  6. #6
    Active Member Two Rings
    Join Date
    Jul 04 2014
    AZ Member #
    261741
    Location
    Cleveland, Ohio

    I'll do that, something is draining the battery slowly though so maybe something isn't shutting off

    Sent from my N9519 using Audizine mobile app

  7. #7
    Senior Member Four Rings Okedokey's Avatar
    Join Date
    Oct 24 2015
    AZ Member #
    363505
    Location
    Perth, WA

    With your car off with keys out, test amps at each fuse location until you total up the power loss
    A4 B7 2.0T | HPFP upgrade + FMIC | BSR Stage II + exhaust + HFC | RS4 fuel contr., PRV + S3 inj. + DW300c | GFB DV+| 034 RSB + all arms and mounts | S4 brakes | B12 Bilstein suspension + H&R springs | RNS-E + Polk Audio PA D5000.5 - 4 x DB6502 + db840DVC sub + Pioneer 10" sub | LEDs throughout | 19" Audi 2015 RS4 rims

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.