Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1
    Established Member Two Rings
    Join Date
    Feb 29 2016
    AZ Member #
    369524
    Location
    Bellevue, Ia

    Top down while moving

    Guest-only advertisement. Register or Log In now!
    What is the speed that everybody’s top stops going down while moving. I thought I had heard that was supposed to be 20 miles an hour but mine stops at about 4 miles an hour 2008 S4 convertible


    Sent from my iPhone using Tapatalk

  2. #2
    Veteran Member Three Rings
    Join Date
    Mar 08 2013
    AZ Member #
    110944
    My Garage
    2013 RS5 Cab / 2015 Q7
    Location
    Southern Illinois

    Quote Originally Posted by pchrist View Post
    What is the speed that everybody’s top stops going down while moving. I thought I had heard that was supposed to be 20 miles an hour but mine stops at about 4 miles an hour 2008 S4 convertible


    Sent from my iPhone using Tapatalk
    IIRC, < than 18 mph across the board, but not any faster. If 4 mph is what U R experiencing, something is not correct & will likely require a trip to your trusted mechanic for a diagnosis.

  3. #3
    Established Member Two Rings
    Join Date
    Feb 29 2016
    AZ Member #
    369524
    Location
    Bellevue, Ia

    What would cause that? I have no error codes it just won’t go up or down if above 4-5 mph! 18 would be amazing!!


    Sent from my iPhone using Tapatalk

  4. #4
    Veteran Member Three Rings
    Join Date
    Mar 08 2013
    AZ Member #
    110944
    My Garage
    2013 RS5 Cab / 2015 Q7
    Location
    Southern Illinois

    Not entirely certain, a loose wire/fuse making poor contact, a sensor, proper fluid/liquid for the pump or a sensor which gauges the “speed” U R traveling, allowing (or not) the movement of the top. How ~speed when closing & moving? Does the same thing happen? I’ve had 3 Cab’s (07 S4, 2010 S5 & 2013 RS5) & never experienced this. Has the top been properly serviced over the past 9 years? Last inspection of the top, motor, electrical components, track system etc?
    Also check out this video, not saying it will solve your problem but it’s INVALUABLE info for a Cab owner regarding your top & failure to function correctly. http://www.youtube.com/watch?v=3PyEL...e_gdata_player
    No other suggestions, maybe try a google search or try one of the overseas Audi forums. Good luck & let me know how this goes.

  5. #5
    Veteran Member Four Rings eMacPaul's Avatar
    Join Date
    Jul 26 2008
    AZ Member #
    31284
    Location
    Marysville, WA

    From the factory, my 2007 A4 wouldn't operate the top at any speed. I installed a SmartTop that lets me operate it at up to 35 MPH.
    2007 A4 2.0T CVT Cabriolet S-Line Phantom Black
    APR, K&N air filter, Podi boost gauge, chrome-stripped grille, RS4 RSB
    Smoked side reflectors & markers, smartTOP, Eibach Pro-Kit, 12F/15R spacers, ER SMIC
    Xenon match DRLs, LED fogs, city w/ fogs, S4 mirrors, red LED interior, CC, 034 HFC + Magnaflow 14829

  6. #6
    Established Member Two Rings
    Join Date
    Feb 29 2016
    AZ Member #
    369524
    Location
    Bellevue, Ia

    Is it maybe something that the US version was set to a lower speed? Did you install the smart top yourself? Was it hard to install? Pricey?


    Sent from my iPhone using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.