Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4

Thread: Google Earth

  1. #1
    Senior Member Three Rings
    Join Date
    Dec 07 2014
    AZ Member #
    301019
    Location
    Mn

    Google Earth

    Guest-only advertisement. Register or Log In now!
    Several of us appear to be having an issue with Google Earth at the moment. The issue began on Saturday 10/14. The MMI says "please wait" on the load up screen and every now and then asks to go back to the regular maps. Did not have any service updates and data seems to be working just fine. Is there something going on with Google or anything else to try to get the maps back?

    Sent from my LG-H918 using Tapatalk
    2014 S4 DSG///Unitronic Stage 2+.

  2. #2
    Audi Customer Experience Three Rings Audi USA's Avatar
    Join Date
    Mar 24 2017
    AZ Member #
    396205
    Location
    Auburn Hills, MI

    Quote Originally Posted by brianc21 View Post
    Several of us appear to be having an issue with Google Earth at the moment. The issue began on Saturday 10/14. The MMI says "please wait" on the load up screen and every now and then asks to go back to the regular maps. Did not have any service updates and data seems to be working just fine. Is there something going on with Google or anything else to try to get the maps back?

    Sent from my LG-H918 using Tapatalk
    Hello,

    Thank you for reaching out and making us aware of the situation. We are aware of certain glitches or malfunctions with Google Earth functionality for certain model vehicles . Are you able to send over a private message with the following information so we can look into this for you?

    Contact info (Best phone #, mailing address, email)
    VIN
    If any error messages displayed when you attempted to connect to Google Earth (other than "please wait")
    Your location (approximate) when you noticed the service was inactive


    I look forward to hearing back from you!
    Vincenzo F.

    Audi Social Community Manager

  3. #3
    Senior Member Three Rings
    Join Date
    Dec 07 2014
    AZ Member #
    301019
    Location
    Mn

    Quote Originally Posted by Audi USA View Post
    Hello,

    Thank you for reaching out and making us aware of the situation. We are aware of certain glitches or malfunctions with Google Earth functionality for certain model vehicles . Are you able to send over a private message with the following information so we can look into this for you?

    Contact info (Best phone #, mailing address, email)
    VIN
    If any error messages displayed when you attempted to connect to Google Earth (other than "please wait")
    Your location (approximate) when you noticed the service was inactive


    I look forward to hearing back from you!
    My vehicle is a 2014 S4 and I first noticed the issue on start up early Saturday morning (2am 10/14). Here is a link that better describes the issue.

    http://www.audizine.com/forum/showthread.php?t=785893



    Sent from my LG-H918 using Tapatalk
    2014 S4 DSG///Unitronic Stage 2+.

  4. #4
    Audi Customer Experience Three Rings Audi USA's Avatar
    Join Date
    Mar 24 2017
    AZ Member #
    396205
    Location
    Auburn Hills, MI

    Quote Originally Posted by brianc21 View Post
    My vehicle is a 2014 S4 and I first noticed the issue on start up early Saturday morning (2am 10/14). Here is a link that better describes the issue.

    http://www.audizine.com/forum/showthread.php?t=785893



    Sent from my LG-H918 using Tapatalk
    Just so everyone is aware, if you are experiencing a lost connection with the Google Earth overlay in your vehicle please know that Audi is working to restore these services as quickly as possible. If you have any additional concerns I would encourage you to send me a PM with your VIN and email address so we can perform further analysis.

    Thank you,
    Last edited by Audi USA; 10-18-2017 at 07:27 AM.
    Vincenzo F.

    Audi Social Community Manager

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.